Register Forgot Password?
Register Car Audio Forum Car Audio Pictures Car Audio Classifieds Search Today's Posts Mark Forums Read vBLive

Welcome to Car Audio Forumz!

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 08-13-2013, 07:59 AM   #1
0 Watt CAFz'r
 
Vehicle:
Join Date: Aug 2013
Member # 23635
Posts: 1
iTrader: (0)
Total Props: 0
Viper 5701 2-way pairing problem

Hi there, I'm new to this forum, however I have tried searching with no leads. I recently purchased a new remote for my Viper 5701 Alarm, the remote is the 7251v 2-way LE. Anyways, long story short, after following the instructions on the package, from the website, and the youtube video. I am running into a problem. The control center button on the antenna, does not seem to work. In the instructions it says to get the remote to pairing mode first, which is fine. Then to open the door, stick key in the ignition, turn to on, click button on antenna once, release, and the click and hold until you hear it chirp. Well that's where it doesn't go any further, as when I click and hold the button on the antenna, it doesn't do anything. Any ideas?

Thanks in advance.
kylevd23 is offline   Reply With Quote
+ 0 -
Old 08-13-2013, 07:59 AM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 
Latest Threads
- by Tye1986
- by Zee239
- by Boarder
- by tedmond




All times are GMT -5. The time now is 10:58 PM.