General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

alarm/ deck help

Old 09-23-2006, 04:01 PM
  #1  
50 Watt CAFz'r
Thread Starter
 
Join Date: Feb 2006
Posts: 53
alarm/ deck help

so after fiddling around with my car, my alarm is being a bit of a dicktree.
everytime i arm it, it arms and then about 10 seconds later is chirps and then about 2 seconds after that, the alarm goes off.
this is really ****ing annoying because the only way around this is to leave my car unarmed which i DONT like very much.
any help would be greatly appreciated
oh , almost forgot..... when im driving, sometimes when i put on a signal light, my deck just cuts out and then comes back on 5 seconds later.
what up with that?
/endrant
Jordman111 is offline  
Old 09-23-2006, 05:21 PM
  #2  
500 Watt CAFz'r
 
Join Date: Mar 2006
Posts: 509
check all ur grounds and make sure they are good!! ... my friend got his deck hooked up at future shop and the ground was not tight, it did something weird i cant remember exactly what, i think it was when he honked the horn the windshield wipers would come on or something weird like that......

and the alarm system... that might be because of one bad ground too... but i dont know alot about them alarm systems... i would probably check it over good and make sure the unit i hooked up right and nothing is setting the alarm off.... who knows
matt_p is offline  
Old 09-23-2006, 05:36 PM
  #3  
50 Watt CAFz'r
Thread Starter
 
Join Date: Feb 2006
Posts: 53
what grounds are we talkin about here...... how do i go about finding them
and where do you think my alarm computer/brain is?
Jordman111 is offline  
Old 09-23-2006, 07:04 PM
  #4  
500 Watt CAFz'r
 
Join Date: Mar 2006
Posts: 509
id probably first check the alarm's ground and then the decks ground... although u probably have had the deck in there for some time already? Im no expert with alarms, never even installed one myself and therefore can not even really guess as to were the brain of it all is... id say its probably under the dash somewere or under the hood, i dont know hahaha...
matt_p is offline  
Old 09-23-2006, 07:47 PM
  #5  
50 Watt CAFz'r
 
smpl_gy's Avatar
 
Join Date: Jul 2006
Posts: 322
Originally Posted by matt_p
i think it was when he honked the horn the windshield wipers would come on or something weird like that.....
smpl_gy is offline  
Old 09-24-2006, 06:46 PM
  #6  
50 Watt CAFz'r
 
Join Date: Jul 2005
Posts: 119
it sounds like you have a bad connection, on either you door pins,hood pin, or trunk pin. the chirp you hear 10 seconds after arming is your alarm telling you that a zone is being triggered. What kind of vehicle is this in, i know if you do not diode door pins on either cavalire sunfires grand caravans and most new fords it will have the same issue that you are having, I woul recomend bringing it to a shop to get looked at, or even get a new alarm, you can get in to a viper 310 for $199 basic instal included. Good luck, pm me if you have any questions
JRSTAR is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
calitoz
Car Alarm and Mobile Security
2
03-05-2012 07:20 AM
twengel
Car Audio Wanted (WTB)
0
02-04-2007 12:15 PM
Jordman111
Car Alarm and Mobile Security
6
10-26-2006 01:26 AM


Thread Tools
Search this Thread
Quick Reply: alarm/ deck help


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.