General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

amp static

Old 11-08-2016, 12:20 PM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Nov 2016
Posts: 2
amp static

so i posted this on another forum and i guess they just suck cause i haven't gotten any responses in 2 days so I'm gonna post it here. i think i have an amp problem. with my amp out of the car on the kitchen table running off a car battery with two 8 inch 4awg wires running from negative to battery negative and positive along with a 22guage remote wire to the positive battery terminal. i hook all those connections up clean and tight and plug in a tweeter and i get crazy static. i turned the gain up and down and it changes with the sound. this amp is a jl audio xd1000/5v2. and i also did this on a mono sub amp (jl audio jx 500/1d) and i got the same static. i have brand new rockford fosgate wiring. i would appreciate any help i could get.
rocketman1998 is offline  
Old 11-09-2016, 05:15 PM
  #2  
0 Watt CAFz'r
Thread Starter
 
Join Date: Nov 2016
Posts: 2
hello?? anybody alive?
rocketman1998 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Expedition313
General Discussion
6
04-06-2016 12:03 AM
Calgarytrev
Install related
11
04-15-2011 08:59 PM
JonathanAlexand
Install related
37
05-17-2005 04:16 PM
Pridefcf
Install related
2
11-11-2004 06:20 AM
QC
General Discussion
0
08-31-2003 07:26 AM


Thread Tools
Search this Thread
Quick Reply: amp static


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.