General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Beat in VS new!

Old 04-24-2008, 08:38 PM
  #1  
500 Watt CAFz'r
Thread Starter
iTrader: (2)
 
Lspade69's Avatar
 
Join Date: Jan 2006
Posts: 607
Question Beat in VS new!

Hey dudes, its been a while since i've been on the forum but I have been so happy with my current setup that I haven't even tried anything new meaning I haven't ran into any questions haha. The IDQ is still thumpin with a sexy beat but I just found out that my local audio shop is hosting an spl contest this summer and I want to be at a competive level so I can get some respect from the dudes in the shop. But I could never give up my sq so I am pondering getting another 15" image dynam idq sub. The only thing is that one will be broken in and one won't :/ so I am guessing that it would sound ultra sloppy. But if I was to just run the new sub for a while, say 2 months, would I have to deal with this problem???? I mean, if I did do this I would be running a 1 year old sub with a 2 month old sub. Is this a plan for disaster?

Thanks guys.

P.S. I know this wouldn't be a massive spl install but I'm guessing that two 15" idq's in a little tiny aveo hatch will hit some better-than-average #'s.
Lspade69 is offline  
Old 04-24-2008, 09:09 PM
  #2  
50 Watt CAFz'r
iTrader: (6)
 
wuff's Avatar
 
Join Date: Jun 2007
Posts: 239
I have a new never used v1 in the fs section.
wuff is offline  
Old 04-24-2008, 09:38 PM
  #3  
500 Watt CAFz'r
Thread Starter
iTrader: (2)
 
Lspade69's Avatar
 
Join Date: Jan 2006
Posts: 607
holy ***** dude? 130 and never touched? if mine wasn't v2 i'd be all over that.

Last edited by Lspade69; 04-24-2008 at 09:45 PM.
Lspade69 is offline  
Old 04-24-2008, 11:28 PM
  #4  
50 Watt CAFz'r
iTrader: (6)
 
wuff's Avatar
 
Join Date: Jun 2007
Posts: 239
Ya i dont get it been in the fs section for a month and not even a pm.
wuff is offline  
Old 04-25-2008, 06:37 AM
  #5  
500 Watt CAFz'r
iTrader: (5)
 
t money's Avatar
 
Join Date: Nov 2000
Posts: 702
you be fine running a new fresh sub with a used broken in one. I did that with my Mags and didn't notice any sound difference once the second sub got broken in. You'll be fine. The second sub will break in during use.
t money is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
A3-VR6
Install related
21
10-15-2005 06:44 AM
A3-VR6
General Discussion
33
02-10-2005 02:07 PM
Hardcore Rock Superstar
Off-topic Chat
19
10-19-2004 10:18 AM
Orion_95
Off-topic Chat
13
09-25-2003 08:25 PM


Thread Tools
Search this Thread
Quick Reply: Beat in VS new!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.