General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Equip. running in -20+ a bad idea?

Old 03-10-2009, 04:30 AM
  #1  
50 Watt CAFz'r
Thread Starter
 
shawn76's Avatar
 
Join Date: Oct 2008
Posts: 101
Equip. running in -20+ a bad idea?

I know running systems cool is good, but what about friggid temps? if there's no moisture, would it be safe to run everything?
shawn76 is offline  
Old 03-10-2009, 06:51 AM
  #2  
50 Watt CAFz'r
 
Smoke_31's Avatar
 
Join Date: Sep 2006
Posts: 478
The only thing I would worry about would be the sub/speaker surrounds until they warm up.

The amplifier's should be fine.

Cd's might not play so well until the receiver is warm.
Smoke_31 is offline  
Old 03-10-2009, 10:58 AM
  #3  
2000 Watt CAFz'r
iTrader: (6)
 
jalat's Avatar
 
Join Date: Mar 2008
Posts: 2,736
play your system roughly half volume for about a song or two before turning up the volume. let the voice coils heat up
jalat is offline  
Old 03-10-2009, 11:28 AM
  #4  
500 Watt CAFz'r
iTrader: (1)
 
Sikk Nation's Avatar
 
Join Date: Oct 2008
Posts: 992
I've always run my stuff all year round. Just use commo sense when it's really cold. go easy on the equipment untill things warm up.
Sikk Nation is offline  
Old 03-10-2009, 04:13 PM
  #5  
50 Watt CAFz'r
Thread Starter
 
shawn76's Avatar
 
Join Date: Oct 2008
Posts: 101
Thanks for the advice guys. I run them low at first and then tun them up after about 10-15 mins (after the car is nice and warm) so i guess i'm not damaging anything. Ya i have a receiver so dont' have to worry about cd's. anyhow, thanks again.
shawn76 is offline  
Old 03-10-2009, 07:20 PM
  #6  
50 Watt CAFz'r
 
Join Date: Mar 2009
Posts: 72
Originally Posted by shawn76 View Post
Thanks for the advice guys. I run them low at first and then tun them up after about 10-15 mins (after the car is nice and warm) so i guess i'm not damaging anything. Ya i have a receiver so dont' have to worry about cd's. anyhow, thanks again.
Saw your sig, how do you like the RE's? what kinda spl you hitting?

Edit: WOW same amp too?!

hahah how do you like it for spl/sq ?
Nightendday is offline  
Old 03-10-2009, 08:35 PM
  #7  
50 Watt CAFz'r
Thread Starter
 
shawn76's Avatar
 
Join Date: Oct 2008
Posts: 101
hey nighendday... I love the RE subs so far... and the amp of course! Just finished a new ported box and the bass kicks real good now. not a good sign when your ears tingle and your vision blurs lol. as for sq, to me it is great even with the stock "*cough* sunfire" speakers. i think the receiver made a big difference there. i have my box tunned to aprx 34.5. Anyhow... i really enjoy it!

So how do you like your setup? Looks pretty decent too!
shawn76 is offline  
Old 03-10-2009, 10:04 PM
  #8  
50 Watt CAFz'r
Thread Starter
 
shawn76's Avatar
 
Join Date: Oct 2008
Posts: 101
Oh... as for how many dB... i have no idea :P I'm pretty new to car audio, which reminds me... a BIG thank you to everyone for their help over the past number of months!
shawn76 is offline  
Old 03-11-2009, 01:10 AM
  #9  
Level 3 Supporter
iTrader: (17)
 
Father Yuli's Avatar
 
Join Date: Oct 2000
Posts: 11,606
Originally Posted by jalat View Post
play your system roughly half volume for about a song or two before turning up the volume. let the voice coils heat up
lol why brother? i hope you are jokin.

coils heat up from excessive distortion or too much power. clean signal and rms rated power level will never even warm up the coil, unless the box is terribly wrong.

Last edited by Father Yuli; 03-11-2009 at 01:13 AM.
Father Yuli is offline  
Old 03-11-2009, 02:39 AM
  #10  
50 Watt CAFz'r
 
Join Date: Mar 2009
Posts: 72
Originally Posted by shawn76 View Post
hey nighendday... I love the RE subs so far... and the amp of course! Just finished a new ported box and the bass kicks real good now. not a good sign when your ears tingle and your vision blurs lol. as for sq, to me it is great even with the stock "*cough* sunfire" speakers. i think the receiver made a big difference there. i have my box tunned to aprx 34.5. Anyhow... i really enjoy it!

So how do you like your setup? Looks pretty decent too!

omfg we have the same car too? wtf?!
I'm working on getting it all installed, tearing apart the whole car for some dynamat extreme next month, when I had just the subs in it was unbelievably loud. also picking up a set of eclipse pointsource next month
are you running that on a stock electrical?

edit. apparently I cant read.
Nightendday is offline  

Thread Tools
Search this Thread
Quick Reply: Equip. running in -20+ a bad idea?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.