General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Getting alternator whine out of pioneer HU?

Old 11-16-2007, 10:17 PM
  #1  
50 Watt CAFz'r
Thread Starter
iTrader: (2)
 
Join Date: Feb 2007
Posts: 63
Getting alternator whine out of pioneer HU?

OK, i've got a DEH-P880PRS, 99' 4runner ltd, mtx sub and orion hcca amp (actually ive tried many amps, thats just whats in it right now).
No matter what amp i use, i get terrible alternator whine.
It isnt the power cables, it isnt the remote turn on. It isnt the grounds. it must be the RCA's.
(I've made sure not to ground out the RCA's, either)
When i had this installed in my 89' 4runner, no problems whatsoever. now, problems, go figure, eh?
I get TERRIBLE alternator whine from idle-2000 rpm (it goes higher but i cant hear it too high pitched)
I've got 4 gauge power wire straight from the battery.
I've got a 4 gauge ground to the body, then a 4 gauge ground from the body to battery, and another 4 gauge ground from battery to engine block.
I have grounded the deck directly to the body straight from the ground output of the deck, AND i grounded the chassis (the safety bolt) to the body.

I read somewhere to ground the RCA's, how do i do that? If this doesnt help, i dont know what else to do....

Thanks,
Greg
Greg_Canada is offline  
Old 11-16-2007, 11:24 PM
  #2  
50 Watt CAFz'r
iTrader: (7)
 
hott-nix's Avatar
 
Join Date: Jul 2003
Posts: 365
take some wire, wrap it around the outer contact of the rca while its plugged in and ground it to the decks chassis.
hott-nix is offline  
Old 11-17-2007, 10:13 AM
  #3  
Administrator
 
Dukk's Avatar
 
Join Date: Feb 2006
Posts: 16,855
Lightbulb

Originally Posted by hott-nix View Post
take some wire, wrap it around the outer contact of the rca while its plugged in and ground it to the decks chassis.
Dukk is offline  
Old 11-17-2007, 08:52 PM
  #4  
50 Watt CAFz'r
Thread Starter
iTrader: (2)
 
Join Date: Feb 2007
Posts: 63
Thanks guys i'll give it a shot.
Greg_Canada is offline  
Old 11-18-2007, 11:44 AM
  #5  
50 Watt CAFz'r
iTrader: (1)
 
bodar's Avatar
 
Join Date: Jul 2006
Posts: 204
kinda weird i had to do that yesterday to a buddy of mines deck. worked like a charm....
bodar is offline  
Old 11-18-2007, 04:35 PM
  #6  
50 Watt CAFz'r
Thread Starter
iTrader: (2)
 
Join Date: Feb 2007
Posts: 63
WOW i cant believe this is all it took to fix the dreaded whine... and to think i spent time putting in big grounds and everything... and it was just the damn RCA's... i've been living with it for 3 months trying to figure it out... and i fixed it in 10 minutes.... sheesh.

Thanks alot guys.
Greg_Canada is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
MMII
Install related
17
09-28-2006 03:00 PM
Hof
General Discussion
11
06-30-2006 09:27 PM
PistonHead
Install related
9
01-17-2005 08:03 PM
edgar
Install related
9
10-18-2004 07:01 PM
exxtractor
General Discussion
1
06-30-2003 09:34 AM


Thread Tools
Search this Thread
Quick Reply: Getting alternator whine out of pioneer HU?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.