General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Low voltage? W/vid

Old 10-23-2007, 07:53 PM
  #1  
50 Watt CAFz'r
Thread Starter
iTrader: (1)
 
bodar's Avatar
 
Join Date: Jul 2006
Posts: 204
Low voltage? W/vid

ok my JL e1800d amp, seems to kick into protect mode @ 11v? is this normal? im switching out my crappy batt for my other redtop. will this solve the issue? i have video's uploading right now to show what i mean. the lowest it drops is 11.04v, car is idleing.anything below and the amp flash's protect quickly then comes back on.
bodar is offline  
Old 10-23-2007, 07:55 PM
  #2  
50 Watt CAFz'r
Thread Starter
iTrader: (1)
 
bodar's Avatar
 
Join Date: Jul 2006
Posts: 204
bodar is offline  
Old 10-23-2007, 08:26 PM
  #3  
500 Watt CAFz'r
iTrader: (4)
 
FusionMadsen's Avatar
 
Join Date: Jun 2006
Posts: 883
Most likely to protect the amp from too much amperage.

Get a good battery.
FusionMadsen is offline  
Old 10-23-2007, 08:39 PM
  #4  
50 Watt CAFz'r
 
MadGreen's Avatar
 
Join Date: Sep 2007
Posts: 299
my ZX2500.1 amps are built to kick at 10.4V so i would say 11V sounds right.
MadGreen is offline  
Old 10-23-2007, 08:56 PM
  #5  
50 Watt CAFz'r
Thread Starter
iTrader: (1)
 
bodar's Avatar
 
Join Date: Jul 2006
Posts: 204
so i guess putting my redtop from pickup should help out? no?
bodar is offline  
Old 10-24-2007, 02:33 AM
  #6  
4000 Watt CAFz'r
iTrader: (7)
 
Prolifik's Avatar
 
Join Date: Jan 2005
Posts: 4,180
maybe u just have too much bass
Prolifik is offline  
Old 10-24-2007, 02:48 AM
  #7  
50 Watt CAFz'r
 
Gen1_Rx7's Avatar
 
Join Date: Aug 2007
Posts: 109
Too Many JiggaWatts!!!
Gen1_Rx7 is offline  
Old 10-24-2007, 09:53 PM
  #8  
50 Watt CAFz'r
Thread Starter
iTrader: (1)
 
bodar's Avatar
 
Join Date: Jul 2006
Posts: 204
prolifk wut did i do to you? im not being an a$$hole, im asking serious questions. not wasting peoples time with useless posts. i come to this site because of the information and friendly people. not to read useless childish posts. sure you got 3500 posts and you know everything. i dont, and im trying to learn. you are a discouragment to your hobby.
bodar is offline  
Old 10-24-2007, 09:56 PM
  #9  
50 Watt CAFz'r
 
CanadianBronco's Avatar
 
Join Date: Nov 2004
Posts: 321
Hes just bitter

More Runs of 0/1 gauge, ( If not 0 already do it.)

Good ground
Big 3, a GOOD alt. ( powermaster, Iraggi, mean green, pick your poison here.)
and a good battery.

I just did my alt, now I gotta get a battery and Find a place near here that has some 0 for me, tried welding shop they don't carry it in town ( WTF )
CanadianBronco is offline  
Old 10-24-2007, 10:37 PM
  #10  
500 Watt CAFz'r
iTrader: (4)
 
FusionMadsen's Avatar
 
Join Date: Jun 2006
Posts: 883
Originally Posted by bodar View Post
im trying to learn.
In Prolifik's defense, you never learn sitting behind a screen.

Go out and try everything, try your red top, try new wiring or more wire, and when you don't have a clue what else to do, THEN seek advice.
FusionMadsen is offline  

Thread Tools
Search this Thread
Quick Reply: Low voltage? W/vid


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.