General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Need Help, ASAP, Please Read

Old 09-26-2007, 10:17 PM
  #1  
50 Watt CAFz'r
Thread Starter
iTrader: (2)
 
Join Date: Feb 2007
Posts: 65
Need Help, ASAP, Please Read

Hey guys,
I need HELP!!!
Heres the low down,
2 - 12'' Alpine Type-X
1- Sundown KAZ 1500.1
2-Deep Cycle Batteries
1- Run of 1/0 Wire
1- Phoenix Gold Amp(for mids and highs)
1- Pioneer Headunit(mid Range Entry Level)
1- Big 3

Ok now the delema..
This morning it was pounding mint, no problems, this truck constantly hits 141, all day everyday. the truck sat at work for the day, and when i got in to go home the stereo was quiter. its still loud, but not wat it was, no window movement, not as much shaking, etc....my battery gauge doesnt move... when the lights are on, nothing dims, HOW EVER, when its crankd and the lights are dimming, the amp light dims..

I need help asaop i want to get this figured out...
Thanx Guys!!!!
F N LO is offline  
Old 09-26-2007, 10:52 PM
  #2  
50 Watt CAFz'r
 
Smoke_31's Avatar
 
Join Date: Sep 2006
Posts: 478
First thing as always... check your connections. It is odd how your stereo output would change when your vehicle was sitting stationary at work.
Smoke_31 is offline  
Old 09-26-2007, 11:40 PM
  #3  
2000 Watt CAFz'r
iTrader: (20)
 
Killer_klown187's Avatar
 
Join Date: Dec 2005
Posts: 2,810
First off, I suggest checking your speakers man!!! hit them up with an Ohm meter, check your voltages, check the wiring, and then worse case scenario, DOUBLE check EVERYTHING!!
Killer_klown187 is offline  
Old 09-27-2007, 06:41 AM
  #4  
MTT
--SPECIAL ED--
iTrader: (17)
 
Join Date: Jul 2006
Posts: 1,325
the crappy rain and moisture in the air may have gotten to one or more of your connections under the hood.
MTT is offline  
Old 09-27-2007, 07:38 AM
  #5  
Ray
500 Watt CAFz'r
 
Ray's Avatar
 
Join Date: Nov 2004
Posts: 697
Make sure you batt posts are clean, Make sure all wires are in and then bust out the volt met.
How many fuses are in your amp? Push in the mid of your sub do you hear scratching?
Someone screw with your head unit and switch something?
Try these and let us know what it was.
Ray is offline  
Old 09-27-2007, 08:36 AM
  #6  
500 Watt CAFz'r
iTrader: (1)
 
Join Date: May 2004
Posts: 754
Or one thing we can't help you fix is your ears got so use to the bass being that loud.That when you lisened to it after work your ears where used to hearing it at a way higher level so everything sounded quiet.

I seen it happen before and don't call me Nuts either lol
cavy man14 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Sasq40
General Discussion
11
07-10-2010 12:22 PM
cspurdy
Enclosure Design & Construction Help
5
05-23-2009 10:54 PM
icedoutjetta
General Discussion
6
03-04-2009 05:05 PM
noyzz_boyzz
General Discussion
15
09-27-2004 09:53 AM


Thread Tools
Search this Thread
Quick Reply: Need Help, ASAP, Please Read


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.