General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

New set up

Old 12-25-2017, 10:10 PM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Dec 2017
Posts: 2
New set up

So I have just bought a pioneer- ts-a1606c speakers and a fusion cs-at1100 sub and a Deh-s4050bt head unit and I was wondering is there anyway to connect 4 speakers and the sub to the amp
Bengarvey123 is offline  
Old 01-04-2018, 03:03 PM
  #2  
0 Watt CAFz'r
 
Join Date: Jan 2018
Posts: 1
i would not recommend that to connect your sub on the same port of your sound speakers.

i have 2 amps, one for my 2 subs and 1 for my 4 speakers. This because i turned off the bass of my speakers, this because i have enough bass of my subs.

MarcoB is offline  
Old 01-04-2018, 03:09 PM
  #3  
0 Watt CAFz'r
Thread Starter
 
Join Date: Dec 2017
Posts: 2
So what I did was I took out my door speakers and put my new speakers on the old wire which was going to the head unit and ran my rear speakers to the amp and my sub to the head unit because it's a active sub it all seams to work but how long I also don't know if I connected my rear speakers the right way I used to bridging channels for the two rears
Bengarvey123 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
hainer36
General Discussion
4
09-13-2005 12:33 PM
SQ Civic
General SQ
6
09-01-2005 08:43 PM
livinloudjmy
General Discussion
1
08-20-2005 09:04 PM
Blindx
General Discussion
2
09-14-2004 09:32 PM
avtar5.0
General Discussion
5
06-17-2004 07:33 PM


Thread Tools
Search this Thread
Quick Reply: New set up


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.