General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

something happened to my sub

Old 10-11-2007, 02:06 AM
  #1  
Moderator

Thread Starter
iTrader: (2)
 
wasted911's Avatar
 
Join Date: Nov 2005
Posts: 1,285
something happened to my sub

well I'm driving home tonight with the sub going. and I hear a sound like a "thunk".. the sub got a whole lot quieter. No idea what happened..

a little info on the system:
18" RE SX
box is 4.4 cubic feet, tuned to just under 36 hertz

since I changed the box, I noticed that the sub moves a lot more, but I can turn the sub volume up a lot more, without heat or smell.

I have a feeling one of the coils disconnected and the other one is running the amp at 2 ohms.
wasted911 is offline  
Old 10-11-2007, 02:16 AM
  #2  
1000 Watt CAFz'r
iTrader: (17)
 
worldind's Avatar
 
Join Date: Apr 2006
Posts: 1,029
Well... there are only 12 ways to find out.
worldind is offline  
Old 10-11-2007, 02:18 AM
  #3  
50 Watt CAFz'r
iTrader: (1)
 
sirsleepsalot's Avatar
 
Join Date: Nov 2005
Posts: 233
Seems about right if you are indeed running on only one voice coil. You can always check it out using a multimeter to see if one coil is shorted or opened. I'm guessing you were running the coils in parrallel for a 1ohm load ? If you were running them in series for 4 ohms, and one coil is damaged, your sub would not be playing at all anymore.

Also, if your sub is moving more, it further supports the idea that you could've over stretched the tinsel lead or something and snapped a coil connection, or the coil itself.

Anyways, keep us posted on what happens. I'm no expert in the domain, but from what you said, I think your right about the coil.
sirsleepsalot is offline  
Old 10-11-2007, 02:25 AM
  #4  
Moderator

Thread Starter
iTrader: (2)
 
wasted911's Avatar
 
Join Date: Nov 2005
Posts: 1,285
well bright and early i'll yank 'er out and take a look. Just hate for it to be something to send out on warranty. Although it was neat seeing how far that thing could go..
wasted911 is offline  
Old 10-11-2007, 02:26 AM
  #5  
Moderator

Thread Starter
iTrader: (2)
 
wasted911's Avatar
 
Join Date: Nov 2005
Posts: 1,285
and ryan.. shut up.
wasted911 is offline  
Old 10-12-2007, 06:52 PM
  #6  
Moderator

Thread Starter
iTrader: (2)
 
wasted911's Avatar
 
Join Date: Nov 2005
Posts: 1,285
pulled her out today, the VC leads are still intact, and the coil is as copper as copper can be..

So the shop's takin' a look at 'er
wasted911 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
eggy
General Discussion
20
04-14-2007 03:23 PM
bybliz
General Discussion
23
04-15-2005 05:25 PM
Brandon
General Discussion
15
09-08-2004 06:00 PM
ChinaMan
General Discussion
1
02-07-2004 02:14 PM
Brandon
General Discussion
11
11-14-2003 08:36 PM


Thread Tools
Search this Thread
Quick Reply: something happened to my sub


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.