General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

System interference when braking?

Old 08-10-2009, 05:05 PM
  #1  
50 Watt CAFz'r
Thread Starter
 
Join Date: Dec 2008
Posts: 104
System interference when braking?

Whenever I brake, I get a loud burping vibrating noise from my system. I realize the first thing to check is for loose wires and whatever, but I found none. I'm going to check all my wiring extensively after I post this, but I was wondering if anyone had any specific ideas?
MHarrisEP is offline  
Old 08-10-2009, 08:27 PM
  #2  
50 Watt CAFz'r
 
[i]con's Avatar
 
Join Date: Mar 2007
Posts: 75
You got me, the only thing i could think of is if your speaker wire and Brake wire are touching and your speaker wire is picking up on the signal?
[i]con is offline  
Old 08-11-2009, 12:03 AM
  #3  
50 Watt CAFz'r
Thread Starter
 
Join Date: Dec 2008
Posts: 104
Nah, I don't think any wire would be near any brake wire. I'm pretty stumped. I'll keep checking things.
MHarrisEP is offline  
Old 08-12-2009, 12:37 PM
  #4  
0 Watt CAFz'r
 
Join Date: Jul 2009
Posts: 8
Check your ground wire as well... sometimes a bad ground can do some pretty funky things.
eri-X-on is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
nickosw12
Car Audio Technical Discussions
2
09-18-2012 07:25 PM
SpankIt
Install related
4
07-01-2007 04:53 PM
coldshadow73
Install related
4
07-09-2006 10:22 PM
CasinoGreek
General Discussion
15
02-25-2005 04:45 PM
shock211
General Discussion
1
02-16-2004 02:58 PM


Thread Tools
Search this Thread
Quick Reply: System interference when braking?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.