Car Alarm and Mobile Security Discuss car alarm installation, tips and other specifics about car alarms and car security. other topics may include remote starters and navigation.

Issue resetting Compustar 2-way remote

Old 12-07-2014, 03:38 AM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Jun 2011
Posts: 5
Issue resetting Compustar 2-way remote

Hi there,

Happy Holidays to everyone!

I recently programmed my compustar remote from my vehicle to my girlfriend's Honda. We both have exactly the same remote 2-way starter alarm and remote, 2w8000fmr. Now I can't seem to delete it from the memory on my remote. The reason I programmed my remote to her car was because I misplaced her remote. Its been found since and I want to clear my remote from being programmed to her car. I've tried resetting both remotes more than 3 times each as I know the compustar can program up to 3 remotes hoping it'll clear the memory, but that didn't work.
When I reprogrammed the Honda, after the 5th turn on the ignition, the lights flash once, they flash again when I hit the lock/unlock button, then flash twice. I know that it has then been reprogrammed.
When I do it on my vehicle, I don't get the flashing lights, I only here a click after the 5th turn on the ignition, another click when I press the lock/unlock button, then 2 clicks after that. It should be reprogrammed but when I go to lock and unlock my vehicle, my girlfriend's Honda which is parked side by side in the garage, locks and unlocks also, so it has not cleared from my remote.
Is there another way to completely reset my compustar?
I forgot to mention that when I did the resets I made sure both cars were not next to each other so that theres no interference between the alarms.


Thanks,

Rob

Last edited by Spydey; 12-07-2014 at 03:41 AM.
Spydey is offline  
Old 12-08-2014, 10:40 PM
  #2  
0 Watt CAFz'r
 
Join Date: May 2011
Posts: 40
you need to delete remotes from both vehicle and then reprogram them. Grab all remotes for each car and work on each individually.

1) turn on the ignition from acc to ign 5, press lock on each corresponding remote for that vehicle. If you only have 2 remotes, press lock again on any remote to fill up all 3 remote banks.

2) redo this for your second car. Make sure the remote is NOT in 2nd car function.
tedmond is offline  
Old 12-09-2014, 01:09 AM
  #3  
0 Watt CAFz'r
Thread Starter
 
Join Date: Jun 2011
Posts: 5
Thanks for the reply but did you not read my post above?
I've already tried resetting the remotes. For some reason the remote for my Jeep won't clear from controlling the Honda. So basically the remote for the Honda just controls the Honda but my Jeep remote controls both cars and I want the Jeep remote to only control the Jeep.
Spydey is offline  
Old 12-09-2014, 10:48 AM
  #4  
0 Watt CAFz'r
 
Join Date: May 2011
Posts: 40
Originally Posted by Spydey View Post
Thanks for the reply but did you not read my post above?
I've already tried resetting the remotes. For some reason the remote for my Jeep won't clear from controlling the Honda. So basically the remote for the Honda just controls the Honda but my Jeep remote controls both cars and I want the Jeep remote to only control the Jeep.
Yes, I did read your post from above. Maybe you should RE-READ what I posted. The remote itself does NOT store the vehicle its programmed to. The compustar unit does, and the instructions given are to wipe the system of the remotes present so you can reprogram the correct remotes. Clearly you're the one that did not read.
tedmond is offline  
Old 12-09-2014, 02:12 PM
  #5  
0 Watt CAFz'r
Thread Starter
 
Join Date: Jun 2011
Posts: 5
Originally Posted by tedmond View Post
Yes, I did read your post from above. Maybe you should RE-READ what I posted. The remote itself does NOT store the vehicle its programmed to. The compustar unit does, and the instructions given are to wipe the system of the remotes present so you can reprogram the correct remotes. Clearly you're the one that did not read.
Sorry, I didn't mean to be an ***. But I got confused and misunderstood on the reset instructions. I figured it out now. What I did in the beginning was flip the ign on/off 5 times then hit the lock button. Here's where I messed up. Instead of hitting the lock once more or two more times on the same remote to store it so that the memory on the other remote gets overwritten, I did the ign on/off step again and hit the lock button once and kept doin it like that for 3 to 4 times thinking that was how to clear the memory. What I didn't realize by doing that was that only the 1st bank would kept being stored and that the other banks still had the memory of the other remote. I'm an idiot, and I apologize for being ignorant. Thanks a lot for your input and help tedmond. 😄
Spydey is offline  
Old 12-10-2014, 03:15 PM
  #6  
0 Watt CAFz'r
 
Join Date: May 2011
Posts: 40
no problem, hope it somewhat helped.
tedmond is offline  
Old 12-10-2014, 04:17 PM
  #7  
0 Watt CAFz'r
Thread Starter
 
Join Date: Jun 2011
Posts: 5
Originally Posted by tedmond View Post
no problem, hope it somewhat helped.
Yah, it definitely made me think what I did wrong after I re read your post. Thanks again and happy holidays!😄
Spydey is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
vwtoby
Car Audio Wanted (WTB)
0
02-07-2007 12:01 PM
Thumper89
Car Audio Wanted (WTB)
0
01-12-2006 05:44 PM


Thread Tools
Search this Thread
Quick Reply: Issue resetting Compustar 2-way remote


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.