Car Alarm and Mobile Security Discuss car alarm installation, tips and other specifics about car alarms and car security. other topics may include remote starters and navigation.

valet mode problem with compustar 2 way

Old 12-13-2008, 10:37 PM
  #1  
500 Watt CAFz'r
Thread Starter
iTrader: (2)
 
Join Date: Mar 2003
Posts: 563
valet mode problem with compustar 2 way

last night went to ottawa and set my alarm on
i lost the back piece that holds the battery in the battery was i my pocket
opened the door and the alarm went off so i turned the ign on/off 5 times guess what that didnt work
after i put battery in and shut off the alarm tried to put the system in valet mode by putting the ign. on and pressing button 1 and 3 for 3 seconds it wouldnt work so i tried going into programming by pressing button 1 and 4 for 3 seconds no luck.
this morning i tried it and everything worked but after i remote started it than it wouldnt work at all.
just looking for input on this cause after i start it i cant even program the renotes
carstereoguy is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Chimovski
Car Alarm and Mobile Security
6
04-23-2010 06:55 PM
C-Bass
Car Alarm and Mobile Security
4
01-22-2009 09:42 AM
cksiz
Car Alarm and Mobile Security
11
01-07-2009 09:04 AM
vwtoby
General Discussion
4
03-03-2006 08:57 AM


Thread Tools
Search this Thread
Quick Reply: valet mode problem with compustar 2 way


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.