Car Audio Technical Discussions Dedicated to the technical side of Car Audio.

Amp shutting down and noise

Old 07-25-2017, 04:47 PM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Jul 2017
Posts: 1
Amp shutting down and noise

[Had a new amp and stereo put into my boat. JL audio amp. When the boat is not running everything is fine. Sounds awesome. When I start the boat I get constant buzzing. When the rpms hit 1200 the amp shuts off but the radio stays on. When rpm goes back down amp comes back on. I have checked all connections to battery etc. thought it was maybe the alternator so I replaced that. Still doing it. Any ideas? I am flustered. I checked voltage coming out of alternator at higher rom and it all checks out good.

thanks in advance!!

Last edited by Beefcake35; 07-25-2017 at 04:51 PM.
Beefcake35 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
aes92000
Car Audio Technical Discussions
7
03-14-2013 10:25 AM
TheTechMan
General SQ
23
01-03-2012 02:27 PM
BrG
Car Audio Technical Discussions
0
11-06-2010 03:25 AM
avidedtr
Install related
8
01-05-2009 07:53 AM
vdubracer420
General Discussion
5
04-06-2007 12:47 AM


Thread Tools
Search this Thread
Quick Reply: Amp shutting down and noise


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.