General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

2 amps, what gauge power wire do I need?

Old 09-20-2006, 07:51 PM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Jul 2005
Posts: 31
2 amps, what gauge power wire do I need?

Hi Guys,

Just wondering what the pros would suggest for running these 2 amps:

* Audison 1.400 that's going to be giving 900W RMS @ 1 ohm to 2 Kicker 10L7's

* Alpine MRV-T757 giving about 120W x 2 @ 4 ohms RMS to a set of CDT ES-07.1 Gold components

Is it generally preferarrable to do 2 cable runs (say 2 x 4 gauge cables), or should do run of 2 gauge (or something) and then use a distribution block to split into two?

I do have a full 4 gauge setup from a previous install... Would this even be sufficient?

Thanks!
BoarderDan is offline  
Old 09-20-2006, 08:17 PM
  #2  
500 Watt CAFz'r
iTrader: (4)
 
FusionMadsen's Avatar
 
Join Date: Jun 2006
Posts: 883
4 guage will suffice.
FusionMadsen is offline  
Old 09-21-2006, 02:17 PM
  #3  
50 Watt CAFz'r
 
snipes12's Avatar
 
Join Date: May 2006
Posts: 172
i say just run 1 line of 0 GA from your battery to a distro block in the back then 2 lines of 2-4 GA from the distro block to both of your amps if 2 ga will fit in your amp terminals then ya go for 2 GA but if not just use 4 GA

-Richard
snipes12 is offline  
Old 09-21-2006, 02:51 PM
  #4  
50 Watt CAFz'r
iTrader: (1)
 
Join Date: Dec 2004
Posts: 220
man definetly get 0 guage power wire..........you can buy it from knukonceptz for about 90bux or so incl shippin and tax.........that 0 guage is very beefy.......i have it in my car........you choose the lentch u want...i know for abotu 13ft of the kolosus stuff and about 6 0 guaeg ring terminals and a 0 guage fuse holder it came to 95 shippped.....you wont need 6 ring terminals at most you need 2 so you will save abotu 8 bux right their from my total.
iDs748 is offline  
Old 09-21-2006, 02:59 PM
  #5  
2000 Watt CAFz'r
iTrader: (3)
 
Join Date: Nov 2004
Posts: 2,455
0 awg welding cable bro. Very cheap 1.50-2.00/ft @ Princess Auto. Then use a distro, and since you have 4awg from before, use it from distro to amps.
veeman is offline  
Old 09-21-2006, 05:15 PM
  #6  
50 Watt CAFz'r
 
snipes12's Avatar
 
Join Date: May 2006
Posts: 172
dont get welding cable unless ur main purpose is having ur car in SPL events because u will have to change the wire like every year or less because its not an oxygen free wire like all car audio 0 Ga wires are. welding wire is alot cheaper but i wouldnt recommend it unless ur main purpose is SPL

-Richard

Last edited by snipes12; 09-21-2006 at 05:21 PM.
snipes12 is offline  
Old 09-21-2006, 05:26 PM
  #7  
500 Watt CAFz'r
 
Join Date: Mar 2006
Posts: 509
Originally Posted by snipes12
dont get welding cable unless ur main purpose is having ur car in SPL events because u will have to change the wire like every year or less because its not an oxygen free wire like all car audio 0 Ga wires are. welding wire is alot cheaper but i wouldnt recommend it unless ur main purpose is SPL

-Richard

i have 4 gauge welding wire for a ground in my car.... been in there for almost a year now, and recently my amp kept blowing fuses... is this because of the welding cable?

and is there any way of figuring out if my ground is forsurly screwed?

Last edited by matt_p; 09-21-2006 at 05:30 PM.
matt_p is offline  
Old 09-21-2006, 05:38 PM
  #8  
50 Watt CAFz'r
 
snipes12's Avatar
 
Join Date: May 2006
Posts: 172
it could possibley be because of the wire just try changeing it with some 4 Ga car audio cable and if it stops blow fuses then thats your problem if not check all your grounds to make sure that they are down tight and that all the metal around them and sanded down right to the metal so it is shiney. if still blowing fuses maybe try putting a lil bigger fuse on your power wire unless u already have it fused properly to your amp with the correct fuse size

-Richard
snipes12 is offline  
Old 09-21-2006, 05:48 PM
  #9  
500 Watt CAFz'r
 
Join Date: Mar 2006
Posts: 509
Originally Posted by snipes12
it could possibley be because of the wire just try changeing it with some 4 Ga car audio cable and if it stops blow fuses then thats your problem if not check all your grounds to make sure that they are down tight and that all the metal around them and sanded down right to the metal so it is shiney. if still blowing fuses maybe try putting a lil bigger fuse on your power wire unless u already have it fused properly to your amp with the correct fuse size

-Richard

i guess i should have been more specific... i have narrowed it down to the amp or the ground wire... it blows the fuses on the amp.... 2 20 amps... so i think i wrecked the amp, im just curious as to if it was my fault or not....like it worked then the next day it didnt type... yes i checked all grounds , redid some, just didnt try diff wire because i cant get car audio wire in town and never get out of town... altho i think i have some more welding cable in at the shop somewere...
matt_p is offline  
Old 09-21-2006, 09:06 PM
  #10  
50 Watt CAFz'r
iTrader: (1)
 
Join Date: Jul 2005
Posts: 376
Red face

Originally Posted by snipes12
dont get welding cable unless ur main purpose is having ur car in SPL events because u will have to change the wire like every year or less because its not an oxygen free wire like all car audio 0 Ga wires are. welding wire is alot cheaper but i wouldnt recommend it unless ur main purpose is SPL

-Richard
umm meaning oxygen free wire will not corrode? not to poo poo on this but are we entering into urban legends?
mayhem is offline  

Thread Tools
Search this Thread
Quick Reply: 2 amps, what gauge power wire do I need?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.