General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Alpine IDA-X001 - unable to read USB drive

Old 07-17-2012, 02:01 AM
  #1  
500 Watt CAFz'r
Thread Starter
iTrader: (9)
 
Join Date: Aug 2001
Posts: 501
Alpine IDA-X001 - unable to read USB drive

I recently installed an Alpine IDA-X001 into my '00 Ford Mustang GT with the Mach 460 audio system.

I ran a female to male USB cable from the back of the Alpine head unit to a USB drive. When I try to read the USB drive, the headunit gives "device check" or some other message which basically states there is no USB drive attached.

How can I fix this issue?
KingRukus is offline  
Old 07-18-2012, 10:02 PM
  #2  
500 Watt CAFz'r
Thread Starter
iTrader: (9)
 
Join Date: Aug 2001
Posts: 501
The drive is already formatted to FAT32. I tried a different USB drive which is also FAT32 and it works with the alpine. Problem somewhat solved...
KingRukus is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Sesh Shaker
Car Audio Technical Discussions
9
06-22-2009 11:46 PM
dynasty178
General Discussion
9
04-24-2009 03:03 PM
jefffrizzle2001
General Discussion
2
07-31-2008 09:39 AM


Thread Tools
Search this Thread
Quick Reply: Alpine IDA-X001 - unable to read USB drive


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.