General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

A few things

Old 08-04-2006, 09:02 PM
  #1  
50 Watt CAFz'r
Thread Starter
iTrader: (5)
 
blindhammer's Avatar
 
Join Date: Jul 2006
Posts: 108
A few things

Hi all, just gotta start off and say im glad I found this community because it has been alot of help as of late.

I am now at a point that i now have a few questions of my own and I bring them to you.

My current Setup:

Car: 2001 Ford Focus ZX3
Deck: Pioneer DEH-6800MP
Amp: Kenwood KAC-608s 150 watt RMS
Sub: MTX 12" Black Gold

I recently purchased a Exile X1200.1 amp and hooked it up to my 15" Pioneer sub (TS-W383C) and used this to replace my MTX and Kenwood, I ran it for about an hour to test it and everything seemed good.

I am planning on getting a 100A fuse as the amp's manual suggested to replace my current 60A.

My question is:

Are there any issues that could arise that may dammage my sub or amp?

and

What can I do to solve said issues.

Thanks a bunch in advance.
blindhammer is offline  
Old 08-04-2006, 09:30 PM
  #2  
2000 Watt CAFz'r
iTrader: (5)
 
Hardwrkr's Avatar
 
Join Date: Mar 2003
Posts: 3,542
You mean as far as using a 60a fuse temporarily? Not at all. You may toast a fuse or two at really heavy bass tracks but you won't do any harm to the equipment. If you're running wire from front to back you will want to use at least a 4g size wire but that's the only issue.
I'm guessing your sub is a single 4ohm version so it should be fine on that big monoblock. Just set your gains well and it'll be fine. I've seen those old Pioneer's take some abuse before dying.

Those old MTX Black Gold drivers were really nice though. If it's a BG124 I'll bet it would love 400rms off that Exile amp.
Hardwrkr is offline  
Old 08-04-2006, 11:49 PM
  #3  
50 Watt CAFz'r
Thread Starter
iTrader: (5)
 
blindhammer's Avatar
 
Join Date: Jul 2006
Posts: 108
I was not as much concerned with running it with only a 60A fuse, I am more concerned with damaging the amp due to either running an over powered sub off of it, or something else obscure i cannot think of because this will be my permenant set-up until I can afford some JL or RF 12's.
blindhammer is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Klue
Car Audio Wanted (WTB)
0
05-10-2006 12:24 AM


Thread Tools
Search this Thread
Quick Reply: A few things


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.