General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

i need help...Pioneer DEH-P6900UB ipod not working?

Old 08-15-2007, 01:16 PM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Aug 2007
Posts: 4
i need help...Pioneer DEH-P6900UB ipod not working?

does anyone have any ideas on how to get the ipod video, nano, whatever one that works with the deck.. working?

i've tried my bro's ipod30gb which does not work through the USB, and my gf's 30GB video, (which are both upgraded fully btw) and all i get is a NA USB message.

it says in the manual that it plugs in with a usb connector, so i'm expecting this to work either through the deck, or on the ipod.

and if i'm totally out of luck. can anyone tell me an adapter that will work with the 6900?

thanks!!!
wastedkila is offline  
Old 08-15-2007, 01:37 PM
  #2  
50 Watt CAFz'r
 
Smoke_31's Avatar
 
Join Date: Sep 2006
Posts: 478
Is your IPOD software version compatible with the deck? I haven't used a new Pioneer deck but with my Kenwood X890, this can cause issues.

Do you have to select whether you are hooking up an ipod or a usb drive? Go to standby mode, hold function (thats what it was on my old pioneer i think) and see if there is a setting in there to select usb drive or ipod.

Do you need an external adapter? My Kenwood has a usb input and still needed an external adapter to read my ipod (doesn't hook up to my usb port).

Just some ideas.
Smoke_31 is offline  
Old 08-15-2007, 02:53 PM
  #3  
0 Watt CAFz'r
Thread Starter
 
Join Date: Aug 2007
Posts: 4
well yeah, i guess i'm outta luck that, that didn't work. i'm just gona have to buy the adapter. no worries. thanks though!
wastedkila is offline  
Old 08-15-2007, 03:04 PM
  #4  
50 Watt CAFz'r
 
Smoke_31's Avatar
 
Join Date: Sep 2006
Posts: 478
No problem. I'm guessing the Ipod uses a different file system maybe? I unno.
Smoke_31 is offline  
Old 08-15-2007, 07:06 PM
  #5  
0 Watt CAFz'r
Thread Starter
 
Join Date: Aug 2007
Posts: 4
not sure, its pretty stupid how they advertise in the book how it'll work with a usb cable or usb dock connector, and doesn't work.

well theres another 100$ for the cable in my car..
wastedkila is offline  
Old 08-15-2007, 07:28 PM
  #6  
4000 Watt CAFz'r
iTrader: (66)
 
MR2NR's Avatar
 
Join Date: Dec 2003
Posts: 6,420
West

The problem is with the Ipod, not the deck. You need to update your i-tunes.
MR2NR is offline  
Old 08-15-2007, 07:29 PM
  #7  
0 Watt CAFz'r
Thread Starter
 
Join Date: Aug 2007
Posts: 4
everythings updated with newest updates
wastedkila is offline  
Old 08-15-2007, 10:30 PM
  #8  
50 Watt CAFz'r
 
Smoke_31's Avatar
 
Join Date: Sep 2006
Posts: 478
I think that this deck is fairly new but maybe its not compatible with the most up to date software? This seems odd to me because there hasn't been an actual ipod software update for a couple months if my memory serves me correctly. There have been new versions of itunes but no ipod software...
Smoke_31 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
djronbxs
General Discussion
1
09-05-2008 09:14 AM
Kwalsh24
Car Audio Wanted (WTB)
0
01-03-2008 08:39 PM
smith
Car Audio Wanted (WTB)
0
06-03-2007 12:34 PM
Quality Control
General Discussion
4
03-13-2007 10:46 PM


Thread Tools
Search this Thread
Quick Reply: i need help...Pioneer DEH-P6900UB ipod not working?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.