General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

More Head

Old 12-16-2004, 06:28 PM
  #1  
50 Watt CAFz'r
Thread Starter
 
Join Date: Feb 2004
Posts: 295
Post

.......unit problems

my alpine skips like a ****, i used to be able to hit speed bumps doin 40 and it wouldnt skip.

But now every little bump makes it go nuts.

what can i do to fix this?
mister steve is offline  
Old 12-16-2004, 07:28 PM
  #2  
500 Watt CAFz'r
 
Join Date: Jul 2004
Posts: 614
Post

what head unit do you have?
Merlin is offline  
Old 12-17-2004, 12:36 AM
  #3  
4000 Watt CAFz'r
iTrader: (3)
 
Haunz's Avatar
 
Join Date: Jun 2002
Posts: 4,218
Post

cold weather makes my clarion deck skip like a **** with bass untill it warms up... if thats not the problem you (or a repair shop) should look inside...

Inside the unit, the CD transport chassis (I think thats what its called?) that holds and reads the CD is decoupled from the rest of the unit by rubber feet and/or springs...

If your unit never skiped before now, there is a good change one of these has failed or something fell apart....
Haunz is offline  
Old 12-17-2004, 12:46 AM
  #4  
2000 Watt CAFz'r
iTrader: (1)
 
Xiph0id's Avatar
 
Join Date: Jan 2003
Posts: 2,544
Post

I'd like to get more head too....

I mean ins't this the deck you just got back from "warranty"?

X
Xiph0id is offline  
Old 12-17-2004, 03:43 PM
  #5  
Yankee
 
JohnVroom's Avatar
 
Join Date: Oct 2003
Posts: 3,599
Post

crud on the laser lens
crud in the transport, some play in the transport as it ages (springs, rubber shims etc)
the laser is old (it is a fancy lightbulb and will wear out)
JohnVroom is offline  
Old 12-17-2004, 04:19 PM
  #6  
4000 Watt CAFz'r
iTrader: (66)
 
MR2NR's Avatar
 
Join Date: Dec 2003
Posts: 6,420
Post

Skips more than 3 little girls with a rope does it?

If it is cold out and stops skipping when it warms up, then there is a very good chance that the silicone in the insualtors and or the rubber insulators are basically frozen. Thus when it has warmed up the rubber as well as the silicone can do it's job much better.
MR2NR is offline  
Old 12-17-2004, 08:15 PM
  #7  
50 Watt CAFz'r
Thread Starter
 
Join Date: Feb 2004
Posts: 295
Post

its not back from warrenty, my warrenty ened and i had a different issue taken are of, the skipping problem just happend recently

as far as crud on the lens i bought one of thoughs cleaner disks and ran it threw like 20 times.

if a spring or such similar thing was lose or out of place, how hard would it be o repare myslef?

[ December 17, 2004, 09:17 PM: Message edited by: mister steve ]
mister steve is offline  
Old 12-17-2004, 10:37 PM
  #8  
4000 Watt CAFz'r
iTrader: (3)
 
Haunz's Avatar
 
Join Date: Jun 2002
Posts: 4,218
Post

^ very possible to d!ck it up beond repair...

Althogh Id dive right in... lol..
Haunz is offline  
Old 12-18-2004, 04:25 PM
  #9  
50 Watt CAFz'r
 
Join Date: Jul 2004
Posts: 126
Post

If your hitting speed bumps at 40 then god help your car and all the other equipment.

The Hammer
TheHammer is offline  
Old 12-18-2004, 09:51 PM
  #10  
4000 Watt CAFz'r
iTrader: (1)
 
Brandon's Avatar
 
Join Date: Jan 2001
Posts: 4,603
Post

Originally posted by mister steve:


what can i do to fix this?
Stop hitting speed bumps at 40 [img]graemlins/thumb.gif[/img]
Brandon is offline  

Thread Tools
Search this Thread
Quick Reply: More Head


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.