General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

My Amp Cut Out

Old 12-04-2004, 05:28 PM
  #1  
50 Watt CAFz'r
Thread Starter
 
Join Date: Nov 2004
Posts: 351
Angry

Today I was listening to Nelly Furtado - Turn off the lights in my car and had it fairly loud.. anyways I noticed the amp lost power during some of the heavier notes.. regardless of what i had the gains or bass boost at.. The green power light fluctuated but the protection light never came on.. any ideas?
hi..i'm new is offline  
Old 12-04-2004, 05:46 PM
  #2  
50 Watt CAFz'r
Thread Starter
 
Join Date: Nov 2004
Posts: 351
Post

ok. after some fiddling with it.. As long as I don't have the bass boost on the amp passed 1/4 all is fine.. weird
hi..i'm new is offline  
Old 12-04-2004, 07:31 PM
  #3  
4000 Watt CAFz'r
iTrader: (3)
 
Haunz's Avatar
 
Join Date: Jun 2002
Posts: 4,218
Post

Make sure your ground is solid..
Haunz is offline  
Old 12-04-2004, 08:30 PM
  #4  
4000 Watt CAFz'r
iTrader: (19)
 
2 8's AKA Jeepbeats's Avatar
 
Join Date: May 2001
Posts: 5,644
Post

Originally posted by hi..i'm new:
Today I was listening to Nelly Furtado - Turn off the lights in my car and had it fairly loud.. anyways I noticed the amp lost power during some of the heavier notes..
Maybe your amp is not a Nelly Furtado fan..... [img]tongue.gif[/img]
2 8's AKA Jeepbeats is offline  
Old 12-04-2004, 08:43 PM
  #5  
50 Watt CAFz'r
Thread Starter
 
Join Date: Nov 2004
Posts: 351
Post

aww come one.. everyones a nelly furtado fan..
hi..i'm new is offline  
Old 12-04-2004, 08:55 PM
  #6  
4000 Watt CAFz'r
iTrader: (19)
 
2 8's AKA Jeepbeats's Avatar
 
Join Date: May 2001
Posts: 5,644
Post

Yeah I am just kidding around, I like most of what I have heard off of her latest album.
2 8's AKA Jeepbeats is offline  
Old 12-05-2004, 05:23 AM
  #7  
2000 Watt CAFz'r
iTrader: (5)
 
Hardwrkr's Avatar
 
Join Date: Mar 2003
Posts: 3,542
Post

Power/ground connections. Make sure they are clean and tight. Use a DMM to make sure you have a good ground.
Hardwrkr is offline  
Old 12-06-2004, 03:12 AM
  #8  
0 Watt CAFz'r
 
Join Date: Dec 2004
Posts: 3
Post

I'm with hardwrkr on this one, check the ground! Or check your wiring, has it done this on any other heavy hitting songs? Have a big enough wire guage going to it?
cxixer is offline  
Old 12-06-2004, 02:34 PM
  #10  
50 Watt CAFz'r
Thread Starter
 
Join Date: Nov 2004
Posts: 351
Post

My settings are not out of reason... deck output 2.5v , and amp input 8v Gain so it's set at a lil over 1/2 to match outputs and bass boost pretty much off. I'm no just gonna blast my gains and boost...
hi..i'm new is offline  

Thread Tools
Search this Thread
Quick Reply: My Amp Cut Out


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.