General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Please Helppp!!!

Old 02-22-2007, 05:32 PM
  #1  
50 Watt CAFz'r
Thread Starter
 
Join Date: Jun 2006
Posts: 69
Please Helppp!!!

okay well it all started about a week ago when my subs stoppped working, the weather has been be;low zero for quite a while now. I was driving one day and all the sudden they came back on for about 10 seconds the nstoipped. I checked all connections to the amp and they are all good. The battery was replaced a couple dasy before this problem happened so it is my main suspect but i have checked connections to the battery and they seem fine. I would like to check connections to my headunit but do not know how to remove it. The keys that are supposed to come in the box seem to have been misplaced.
Any ideas would be much appreciated
kyle_nelner4 is offline  
Old 02-22-2007, 05:42 PM
  #2  
50 Watt CAFz'r
 
Join Date: Nov 2006
Posts: 145
Is the amp actually on? We need more info

if it is on and theres no sound, try running the amp off an mp3 player, that way you can rule out the RCAs. If you hook up an mp3 player to it and still theres no sound, then its the rca jacks on the amp

If the amp isn't even coming on, first check your ground and see if it is rusted or shifted. Then check to see iv you have 12 (or close to 12) volts on the remote wire (the wire that turns on the amp).
s14_240sx is offline  
Old 02-22-2007, 05:45 PM
  #3  
50 Watt CAFz'r
Thread Starter
 
Join Date: Jun 2006
Posts: 69
how would i go about hooking up an mp3 player? also there is a blue led within the amp just as a show thing i guess but anyways that light is on so i was just assuming that the amp was on
kyle_nelner4 is offline  
Old 02-22-2007, 05:46 PM
  #4  
1000 Watt CAFz'r
iTrader: (-1)
 
Menace's Avatar
 
Join Date: Jan 2007
Posts: 1,153
Check the Remote wire, the wire which turns on your amps. If u need to take the deck out, use a 2 small head flat screw drivers and nudge the deck out from one side and do the same to the other, it should pop out. if u dont wanna do that. Future shop and Canadian tire sells the keys for like 14.99 for most cars and decks.
Menace is offline  
Old 02-22-2007, 05:52 PM
  #5  
50 Watt CAFz'r
Thread Starter
 
Join Date: Jun 2006
Posts: 69
the remote wire would go diretcly to where?
kyle_nelner4 is offline  
Old 02-22-2007, 06:01 PM
  #6  
50 Watt CAFz'r
Thread Starter
 
Join Date: Jun 2006
Posts: 69
edit*******

there is NO power to the amp
now what would you recommend as there was just a new battery put in and no power to the amp
kyle_nelner4 is offline  
Old 02-22-2007, 06:48 PM
  #7  
50 Watt CAFz'r
 
Join Date: Nov 2006
Posts: 145
how do you know theres no power to the amp? as in there is no power coming ffrom the battery, or the amp just doesn't turn on?
s14_240sx is offline  
Old 02-22-2007, 06:50 PM
  #8  
50 Watt CAFz'r
Thread Starter
 
Join Date: Jun 2006
Posts: 69
how would i go about checking the lead wire thich correct me if im wrong goes from the amp to the head unit becasue i know fro a fact the amp is on since there is a lighty on inside the amp
kyle_nelner4 is offline  
Old 02-22-2007, 06:56 PM
  #9  
500 Watt CAFz'r
iTrader: (1)
 
Join Date: May 2004
Posts: 754
Smile

I have a question for you do you let the subs warm up in the morning are just blast them.

I would certainly saw a loose conection,but if you ground,power wire turns out to be good i would look at your rcas.Just because you think they are good doesn't mean they could'ed be cracked in side.

have seen $90 jl audio rcas do the same thing to someone system

also what are the gains set at

If ya got a friend with ya system,hook there rcas up to your system and see what happens

Where in Ont are ya at???

also Kyle is great name!!!!!!!
cavy man14 is offline  
Old 02-22-2007, 07:00 PM
  #10  
50 Watt CAFz'r
Thread Starter
 
Join Date: Jun 2006
Posts: 69
i usually dont let the subs warm up in the morning or ever and would turning the gains down help anything>???

also im located in windsor ontario
right near the border
kyle_nelner4 is offline  

Thread Tools
Search this Thread
Quick Reply: Please Helppp!!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.