General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

really low volume

Old 05-16-2014, 12:05 PM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Apr 2014
Posts: 36
really low volume

just putting new stereo in Kenwood KDC-355u with a JBL stock amplified system,

I have really low volume, when its turned up all the way you can barely hear it, I don't know what the issue is, I assume its wired correctly after checking multiple times...........

any suggestions/ideas what it could be?
HitSquad is offline  
Old 05-16-2014, 03:37 PM
  #2  
Moderator

iTrader: (2)
 
wasted911's Avatar
 
Join Date: Nov 2005
Posts: 1,285
What's the vehicle its in?
wasted911 is offline  
Old 05-16-2014, 10:09 PM
  #3  
0 Watt CAFz'r
Thread Starter
 
Join Date: Apr 2014
Posts: 36
2001 toyota solara I must have fuked up by stock amp somewhere, cause I plugged my factory stereo and same issue, so I bypassed the amp, its working now, its definitly louder but it doesnt sound as clean as it did with the JBL stock amp, i kinda wanna buy another amp and some speakers now, fak, why is this stuff so addicting
HitSquad is offline  
Old 05-17-2014, 05:36 PM
  #4  
Moderator

iTrader: (2)
 
wasted911's Avatar
 
Join Date: Nov 2005
Posts: 1,285
Originally Posted by HitSquad View Post
2001 toyota solara I must have fuked up by stock amp somewhere, cause I plugged my factory stereo and same issue, so I bypassed the amp, its working now, its definitly louder but it doesnt sound as clean as it did with the JBL stock amp, i kinda wanna buy another amp and some speakers now, fak, why is this stuff so addicting
Nature of the beast my friend...
wasted911 is offline  
Old 05-17-2014, 06:04 PM
  #5  
0 Watt CAFz'r
Thread Starter
 
Join Date: Apr 2014
Posts: 36
turns out i didnt mess up the amp, i plugged stock stereo back and it was normal, but I still seem to cant get my deck working with the JBL harness still really low volume, I dont get it :S :S
HitSquad is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
prabhakarglv
Car Audio Technical Discussions
0
03-09-2014 11:55 PM
TragicMagic
Enclosure Design & Construction Help
1
01-20-2009 07:43 PM
jj_spike
Install related
0
07-03-2006 09:22 PM
edgar
Install related
10
11-13-2003 02:49 AM
TeSt DrIvE
General Discussion
1
06-28-2003 11:00 PM


Thread Tools
Search this Thread
Quick Reply: really low volume


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.