General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

SONY CDX-GT420U + USB connectivity issue

Old 04-02-2009, 12:02 PM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Apr 2009
Posts: 1
Question SONY CDX-GT420U + USB connectivity issue

I can't get the deck to recognize my Sansa e260 mp3 player as a valid device. I keep getting the following message:

"USB-No Supprt"

Note that the manual for the deck (SONY CDX-GT420U) did state that it supports and controls Mass Storage Class devices. The Sansa e260 is a MSC device (when proper mode is selected, as I have)

On suggestions in Sansa forums that perhaps the SONY requires the songs to be in a windows type folder or even in the root directory, I have songs copied to the root, a folder I created in Windows called MyMusic, and the standard Music folder.

Notably, the deck "sees" other mass storage devices such as a memory stick, SDHC card w/USB adapter, etc. It also runs an ipod, but because of the ipods messed up directory structure it's not all that great.

Thanks for any help!
gvox is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
whataman13
General Discussion
0
06-03-2014 04:00 PM
voodoochild16
Install related
0
07-12-2009 04:17 PM
email2r2
Car Audio Technical Discussions
0
01-30-2008 08:30 PM
smith
Car Audio Wanted (WTB)
0
06-25-2007 05:47 PM


Thread Tools
Search this Thread
Quick Reply: SONY CDX-GT420U + USB connectivity issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.