General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Woofer stopped working

Old 05-18-2008, 04:57 PM
  #1  
1000 Watt CAFz'r
Thread Starter
iTrader: (1)
 
Join Date: Apr 2006
Posts: 1,462
Woofer stopped working

How do you tell if it's blown? I pushed on the sub (05 xxx) and it feels the same as when I bought it. The amp is on, and the wires are connected, but nothing gets to the woofer. Fuses maybe? I havn't blown a fuse yet.
Lord Huggington is offline  
Old 05-18-2008, 05:46 PM
  #3  
50 Watt CAFz'r
iTrader: (6)
 
Join Date: Aug 2007
Posts: 387
look at the leads as well common on them
DDnut is offline  
Old 05-19-2008, 12:43 PM
  #4  
1000 Watt CAFz'r
Thread Starter
iTrader: (1)
 
Join Date: Apr 2006
Posts: 1,462
The positive tinsel wires are fryed in the middle and were both disconnected. Amp clipped. What do I do now?
Lord Huggington is offline  
Old 05-19-2008, 01:13 PM
  #5  
4000 Watt CAFz'r
iTrader: (3)
 
Haunz's Avatar
 
Join Date: Jun 2002
Posts: 4,218
I would trim the leads back to the cone and solder on some speaker wire... then cover the connection with CA gel or epoxy so it's solid to the cone... connect the other end of the wire to your terminal, and viola... your sub should work again...


Or if you want you can sell it to me and I will recone it
Haunz is offline  
Old 05-19-2008, 02:00 PM
  #6  
1000 Watt CAFz'r
Thread Starter
iTrader: (1)
 
Join Date: Apr 2006
Posts: 1,462
PM me, I'm getting a TF1.
Lord Huggington is offline  
Old 05-19-2008, 02:04 PM
  #7  
1000 Watt CAFz'r
Thread Starter
iTrader: (1)
 
Join Date: Apr 2006
Posts: 1,462
I swapped out the XXX for an Eclipse SW8200. It's not recommended for ported boxes either. It's 670W RMS and I have it hooked up into 4 ohm, my amp should puts out 750W @ 4. Shitloads of excursion with little gain. It's sounds better than my XXX everywhere especially the low lows, except it's just a tad quieter.
Lord Huggington is offline  
Old 05-20-2008, 03:12 PM
  #8  
50 Watt CAFz'r
iTrader: (1)
 
Ligeia's Avatar
 
Join Date: Mar 2007
Posts: 190
Any trades you would consider for the damaged XXX?

Ligeia is offline  
Old 05-20-2008, 03:28 PM
  #9  
1000 Watt CAFz'r
Thread Starter
iTrader: (1)
 
Join Date: Apr 2006
Posts: 1,462
how much is it for a recone
Lord Huggington is offline  
Old 05-20-2008, 06:51 PM
  #10  
50 Watt CAFz'r
iTrader: (1)
 
Ligeia's Avatar
 
Join Date: Mar 2007
Posts: 190
Should be US$85 + shipping from Fi.
Ligeia is offline  

Thread Tools
Search this Thread
Quick Reply: Woofer stopped working


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.