General SQ General discussion of Sound Quality related issues.

Alpine 505 Mra-350 and MRA-M500 Settings

Old 09-05-2011, 07:16 AM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Oct 2008
Posts: 11
Alpine 505 Mra-350 and MRA-M500 Settings

Hey All,

Finally got the install done yesterday on the truck. I have a x-over question. I am wondering where to set the crossover on the sub amp to start to tune it. The hu/mra-350 have the hp and lp for the sub built in to it. I am wondering if I turn the setting on the MRA-M500 all the way up or down to bypass it. I cannot find any literature from alpine.

2nd - the fronts have there own x-over in the system so wondering if I should run flat to the fronts.

It is sounding pretty good. I have to do time correction this morning. I have the fronts (I reference components) rear and center set to pass at 100Hz flat right now, still playing with the slopes 12db seem pretty nice 24 is really harsh. I have the center width set to 5 for PL-II and the tweeters for the fronts are in the a-pillars of the silverado and cut to 0 db They are still pretty bright bouncing of the windshield. I have the PXA-701 installed in the truck but not hooked up and that may be the way I go if I could find a good amp for equal 6 channel output.

The WALL live in berlin sounded pretty awesome in DTS last night though.

Thanks,


Dave S

Last edited by rodercot; 09-05-2011 at 07:23 AM.
rodercot is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ShootenEmUp
Car Audio Technical Discussions
1
09-26-2009 11:45 AM
rdcamillo
General Discussion
3
11-11-2007 01:53 PM


Thread Tools
Search this Thread
Quick Reply: Alpine 505 Mra-350 and MRA-M500 Settings


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.