Car Alarm and Mobile Security Discuss car alarm installation, tips and other specifics about car alarms and car security. other topics may include remote starters and navigation.

polar remote starter won't allow key starts. Help!!

Old 04-27-2012, 09:41 AM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Apr 2012
Posts: 16
Angry polar remote starter won't allow key starts. Help!!

I'm not sure even how this happens, but three times now some button on the remote starter gets pushed and my 2000 Chev Astro van won't start the next time with a key. Or even the remote switch either. Someone said to press the start and unlock buttons and the park lights would flash then try to remote start.

I did that, the lights flashed alright but no joy when I tried to start either remotely or when I tried the same proceedure with the key. Someone else said lock and unlock the doors five times and this would reset it into valet mode.

I hate this thing!! I want to get it into valet mode and just start the dam thing. I need some help. Obviously the van didn't come with a manual for the starter. It a five button model with lock, unlock, start, stop, and one more button that I don't know what it does...
p4dpro is offline  
Old 04-27-2012, 12:38 PM
  #2  
Moderator

iTrader: (2)
 
wasted911's Avatar
 
Join Date: Nov 2005
Posts: 1,285
Turn the key to the on position and back off five times within ten seconds. lights should flash a few times. This will put it in Valet.
wasted911 is offline  
Old 04-27-2012, 01:00 PM
  #3  
0 Watt CAFz'r
Thread Starter
 
Join Date: Apr 2012
Posts: 16
I tried that actually a few times and the lights never flashed when done. I've tried the lock and start buttons together and lights flashed but still nothing.

Is it possible it can reset it self after doing that say 30 min later. Because when I tried these things before, later after some time the thing started

Last edited by p4dpro; 04-27-2012 at 01:02 PM.
p4dpro is offline  
Old 04-27-2012, 02:19 PM
  #4  
Moderator

iTrader: (2)
 
wasted911's Avatar
 
Join Date: Nov 2005
Posts: 1,285
You should be able to unplug it all together as well. Most installers will locate it just under the dash on the drivers side. It will usually be a black box that looks like this


Attached Thumbnails polar remote starter won't allow key starts. Help!!-s7302403.jpg  
wasted911 is offline  
Old 04-27-2012, 03:02 PM
  #5  
500 Watt CAFz'r
iTrader: (1)
 
IT Hz's Avatar
 
Join Date: May 2009
Posts: 737
The next time this happens when trying to start it with the key, pay attention to the lock/unlock symbol at your cluster, this is your passlock II indicator, if this is flashing your passlock is the problem. The aftermarket bypass module COULD be causing this to happen, If the indicator light comes on solid the vehicle should start with the key.

Last edited by IT Hz; 04-27-2012 at 03:08 PM.
IT Hz is offline  
Old 04-27-2012, 03:06 PM
  #6  
0 Watt CAFz'r
Thread Starter
 
Join Date: Apr 2012
Posts: 16
if I unplug it do I have to do something with the cable like bypass wire. Or will it just work after unplugging?
p4dpro is offline  
Old 04-27-2012, 03:19 PM
  #7  
500 Watt CAFz'r
iTrader: (1)
 
IT Hz's Avatar
 
Join Date: May 2009
Posts: 737
Originally Posted by p4dpro View Post
if I unplug it do I have to do something with the cable like bypass wire. Or will it just work after unplugging?
just unplug the 6 wire plug that has 2 red,1 yellow,1 orange1 violet and 1 green wire. Don't touch the bypass module yet. Be sure to pay attention to what I previously said about the indicator in the dash.

Last edited by IT Hz; 04-27-2012 at 03:22 PM.
IT Hz is offline  
Old 04-27-2012, 03:32 PM
  #8  
0 Watt CAFz'r
Thread Starter
 
Join Date: Apr 2012
Posts: 16
Is this the unit. It was flashing a red light. and I pressed the unlock button and that stopped. still won't start. There doesnt seen to be a lock/unlock indicator light in dash. This is aftermarket I believe. I wanted to post a photo but don't really know how?? I'll try and unplug the unit and see what happens
p4dpro is offline  
Old 04-27-2012, 03:36 PM
  #9  
500 Watt CAFz'r
iTrader: (1)
 
IT Hz's Avatar
 
Join Date: May 2009
Posts: 737
Originally Posted by p4dpro View Post
Is this the unit. It was flashing a red light. and I pressed the unlock button and that stopped. still won't start. There doesnt seen to be a lock/unlock indicator light in dash. This is aftermarket I believe. I wanted to post a photo but don't really know how?? I'll try and unplug the unit and see what happens
no no this indicator is your factory anti-theft light it is located on your instrument clustor, when your turn your key on, lights light up on the dash, this indicator is there. This has no bearing to the polarstart starter. The icon shows a padlock which is locked and unlocked in 1 icon. It may say security, but I think the vehicle is too new. The light is in the far left of the cluster

Last edited by IT Hz; 04-27-2012 at 03:42 PM.
IT Hz is offline  
Old 04-27-2012, 03:44 PM
  #10  
0 Watt CAFz'r
Thread Starter
 
Join Date: Apr 2012
Posts: 16
I see the security light on dash when key is on, then goes ou. But theres no lock / unlock light .have looked carefully. There's so much crap under the dash that I'm not 100% sure even what the dam thing looks like. will look again


Ok I unplugged the unit and it buzzed twice while doing that but no start yet

Last edited by p4dpro; 04-27-2012 at 03:53 PM.
p4dpro is offline  

Thread Tools
Search this Thread
Quick Reply: polar remote starter won't allow key starts. Help!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.