Car Audio Forumz feedback and suggestions Find out the latest news about CAFz and feel free to post questions about the site.

new site problems

Old 02-10-2008, 04:49 PM
  #1  
50 Watt CAFz'r
Thread Starter
iTrader: (5)
 
cav2nv420's Avatar
 
Join Date: Jul 2006
Posts: 408
new site problems

is there any way of closing the HUGE advertisement on the main page when coming to the site, it is too big and slows my computer down so I have been discuraged to use the site because it takes way too long to load up
cav2nv420 is offline  
Old 02-10-2008, 05:03 PM
  #2  
2000 Watt CAFz'r
iTrader: (20)
 
Killer_klown187's Avatar
 
Join Date: Dec 2005
Posts: 2,810
GEt a better pc Rich lol jk, I know that it takes a lil while longer to load, however I find if you skip the main page www.canadiancaraudio.com/online it takes 1/3 the time(no huge banner) Just from what I have experienced and know.
Killer_klown187 is offline  
Old 02-10-2008, 07:19 PM
  #3  
I like old skool!

iTrader: (5)
 
Staff @ CAFz's Avatar
 
Join Date: Feb 2006
Posts: 2,223
What banner are you referring to ?

Only difference is root url has an 85k image of the deck from the giveaway. That would likely be the only thing slowing you down if you're on 56k.
Staff @ CAFz is offline  
Old 02-10-2008, 07:36 PM
  #4  
4000 Watt CAFz'r
iTrader: (17)
 
JordyO's Avatar
 
Join Date: Sep 2002
Posts: 6,363
Considering the image in his sig is 63k I REALLY hope he isn't complaining about the 85k pic on the main page
JordyO is offline  
Old 02-10-2008, 08:01 PM
  #5  
I like old skool!

iTrader: (5)
 
Staff @ CAFz's Avatar
 
Join Date: Feb 2006
Posts: 2,223
Originally Posted by JordyO View Post
Considering the image in his sig is 63k I REALLY hope he isn't complaining about the 85k pic on the main page

haha, nice catch Jordy
Staff @ CAFz is offline  
Old 02-10-2008, 08:33 PM
  #6  
50 Watt CAFz'r
iTrader: (1)
 
SID0001's Avatar
 
Join Date: Jul 2007
Posts: 302
my annoyance is sifting through a few hundred posts(mostly ebay posts). And that's checking the site mostly everyday.
SID0001 is offline  
Old 02-12-2008, 09:58 PM
  #7  
50 Watt CAFz'r
Thread Starter
iTrader: (5)
 
cav2nv420's Avatar
 
Join Date: Jul 2006
Posts: 408
lol no more problems lol I did what wayne said and fixed my problem, I actually told bell to take their crappy "high speed" and shove it up their ****, and switched to wightmans and now everything loads up like its a virgin school boy waiting to slam his first vagine
cav2nv420 is offline  
Old 02-12-2008, 10:06 PM
  #8  
2000 Watt CAFz'r
iTrader: (20)
 
Killer_klown187's Avatar
 
Join Date: Dec 2005
Posts: 2,810
LOL Nice ^^
Killer_klown187 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cav2nv420
General Discussion
6
02-22-2009 08:21 PM
Lspade69
General Discussion
2
05-21-2006 10:20 AM
seanbob91
Install related
4
02-15-2006 10:02 PM
Spl Pics
General Discussion
8
12-06-2005 08:29 PM
Image Dynamics Tech
General Discussion
7
04-04-2005 01:25 PM


Thread Tools
Search this Thread
Quick Reply: new site problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.