Car Audio Technical Discussions Dedicated to the technical side of Car Audio.

? about my audison Bit One

Old 08-29-2014, 12:32 AM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Feb 2014
Posts: 8
? about my audison Bit One

Not sure if my audison bit one is working properly, for some reason the volume on the deck and the gains on both my cadence zrs c9 amps have to be full to barely hear any sound coming out the speakers. I removed the amps and installed them on my other vehicle and there working well. Do I need to do any changes on the bit one program to work properly? info about my vehicle below

2012 challenger
factory deck
Audison bit one
2 Cadence zrs c9 for front speakers
1 Cadence zrs c1 for sub ...coming soon...
3 way active audison voce speakers up front
6.5 coaxial audison voce in rear running of factory deck
home made RCA cables
"0" gauge power and ground and splits to "4" gauge for 4 ch amps and "2" gauge for sub amp
feemc is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
lehelke
Car Audio For Sale
6
09-13-2015 11:17 AM
JamesDee
Install related
1
09-18-2011 09:09 PM
gu9cci
Car Audio Wanted (WTB)
0
05-07-2011 08:13 AM
HDAV INC
Car Audio Wanted (WTB)
0
11-28-2010 07:27 PM


Thread Tools
Search this Thread
Quick Reply: ? about my audison Bit One


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.