Car Audio Technical Discussions Dedicated to the technical side of Car Audio.

Alpine INE-Z928HD Problem

Old 08-11-2013, 07:07 AM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Aug 2013
Posts: 2
Alpine INE-Z928HD Problem

Hi guys!

Hoping someone can help with an issue I'm having with my newly installed Alpine INE-Z928HD.

I'm trying to update the maps. When I first insert the SD card to collect device information a windows style error shows up that says "the config directory not exists or not a directory"

I have updated the firmware, used numerous SD cards and sync tools and no dice. The links to the sync tools on the alpine naviextras website 404 (https://alpine.naviextras.com/shop/p...devicessupport) but I think I am using the correct sync tool sourced elsewhere.

Can anyone provide a link to the correct sync tool or give me any help with my issue. All replies appreciated! Thanks, Kylie
quarkz is offline  
Old 08-14-2013, 12:44 PM
  #2  
0 Watt CAFz'r
 
Join Date: Aug 2013
Posts: 2
Alpine 928 hd map update

Hi,

I've been trying for WEEKs to update my nav maps on an Alpine ine z928 HD. Finally called Alpine tech support and guess what???
There is currently NO map update for the U S model ( unit is new but maps are 2 years old !!!!)l. Also found out that naviextras toolbox is only for Europe and Asia models!!!!!

Hope this helps.

Ed
Ed2001z is offline  
Old 08-14-2013, 06:06 PM
  #3  
0 Watt CAFz'r
Thread Starter
 
Join Date: Aug 2013
Posts: 2
Hey Ed,

What stage of the process are you getting to? I can't even collect the device info!

I'm trying to load Australian maps onto it (It's a US model though). I previously had an INE-S920HD (US model) installed and had zero problems using the the naviextras toolbox, sync tool and loading the Australian maps, it worked perfectly. The S920 and Z928 use the same sync tool!

So frustrating. I've heard Alpine tech support are useless so I haven't even bothered with the international call cost to talk to them. Quite frustrated at this stage :/
quarkz is offline  
Old 08-14-2013, 06:58 PM
  #4  
0 Watt CAFz'r
 
Join Date: Aug 2013
Posts: 2
Hi Kylie,
I've spoken with people at 2 car stereo shops and 3 calls to Alpine... Not including the call to Alpine corporate and I have concluded that, for now, it is not practical to try and update a U S spec z928 HD.....at least for use in the U S..... There are reports of people getting through the process and loosing their maps or free traffic updates.
Apparently Alpine is " working " on a portal for U S customers to update Alpine Nav units. The maps will probably be 5 years out of date by then!
Wish I had known all of this before the purchase and install !!

Good luck with it!

Ed
Ed2001z is offline  
Old 09-13-2014, 01:00 PM
  #5  
0 Watt CAFz'r
 
Join Date: Sep 2014
Posts: 1
Originally Posted by quarkz View Post
Hi guys!

Hoping someone can help with an issue I'm having with my newly installed Alpine INE-Z928HD.

I'm trying to update the maps. When I first insert the SD card to collect device information a windows style error shows up that says "the config directory not exists or not a directory"

I have updated the firmware, used numerous SD cards and sync tools and no dice. The links to the sync tools on the alpine naviextras website 404 (https://alpine.naviextras.com/shop/p...devicessupport) but I think I am using the correct sync tool sourced elsewhere.

Can anyone provide a link to the correct sync tool or give me any help with my issue. All replies appreciated! Thanks, Kylie
Has anybody discovered a solution to the "the config directory not exists or not a directory" issue?
me72666 is offline  
Old 12-09-2015, 09:48 PM
  #6  
0 Watt CAFz'r
 
Join Date: Dec 2015
Posts: 1
Follow these directions and it'll update your software to 2014. Not sure if it updated the maps, however it fixed the above error message and allows the synctool to work. Yes it's a UK site, but it worked on my US model! I was redirected to it from a US alpine site.

Alpine-INE-W92xR / INE-W977BT Navigation Application Update

Last edited by phatcat73; 12-09-2015 at 09:56 PM.
phatcat73 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Duster 340
Car Audio Technical Discussions
1
03-06-2016 08:19 AM
dahora
Car Audio For Sale
1
07-28-2015 04:53 PM
jdaj813
Install related
7
01-03-2015 04:14 AM
vip3r87
Car Audio Technical Discussions
6
12-03-2006 07:17 PM


Thread Tools
Search this Thread
Quick Reply: Alpine INE-Z928HD Problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.