The head unit works but no sound is getting to the speakers - Car Audio Forumz - The #1 Car Audio Forum

Car Audio Technical Discussions Dedicated to the technical side of Car Audio.

The head unit works but no sound is getting to the speakers

Reply

 
 
 
Old 07-04-2018, 05:20 PM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Jul 2018
Posts: 1
The head unit works but no sound is getting to the speakers

I recently bought a 1999 subaru impreza wagon and in it there is a JVC head unit that seems to work, i can put cd's in and out and all the controls seem to work, but i hear no sound coming out of the speakers, I asked the old owner and he said one day the sound cut out. I open it up and pull the head unit to see if there is any obvious problems, from what I found one wire (orange) is not connected to the head unit, there two slots for wires open on the connector that connects to the head unit, and there is a random 2 wires with a connector not connected to anything. I'm not much of a electrical/audio guy so I was wondering if someone could help me with this because I have no idea.
Attached Thumbnails The head unit works but no sound is getting to the speakers-20180704_165015.jpg   The head unit works but no sound is getting to the speakers-20180704_165020.jpg   The head unit works but no sound is getting to the speakers-20180704_165050.jpg   The head unit works but no sound is getting to the speakers-20180704_165115.jpg   The head unit works but no sound is getting to the speakers-20180704_165118.jpg  

The head unit works but no sound is getting to the speakers-20180704_165123.jpg   The head unit works but no sound is getting to the speakers-20180704_165126.jpg   The head unit works but no sound is getting to the speakers-20180704_165130.jpg   The head unit works but no sound is getting to the speakers-20180704_165137.jpg  
Simonolly is offline  
Reply With Quote
Old 11-01-2018, 07:50 AM
  #2  
0 Watt CAFz'r
 
Join Date: Oct 2018
Posts: 3
So its work but without sound?
John_Reed is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
paulo500
Car Audio Technical Discussions
4
01-18-2010 11:29 AM
catalyst007
Install related
0
08-06-2007 09:19 PM
300M_Ry
Car Audio Technical Discussions
5
05-06-2007 08:25 AM
matt_p
Car Audio Technical Discussions
5
03-25-2007 10:10 AM
Tepi
Install related
3
05-06-2006 12:55 PM


Thread Tools
Search this Thread
Quick Reply: The head unit works but no sound is getting to the speakers


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.