General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

about to blow?????

Old 03-17-2008, 10:02 AM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: May 2007
Posts: 9
about to blow?????

i just got 3 SL-10W power acoustk subs. i am pushing them with a PS1 3000D power acoustik amp. i have them in a ported box that was built to their specs. now my question is when i am pounding them after about 10 minutes or so i start smelling a really bad burning and then i lose all bass but as soon as i turn the volume down the bass starts kicking in again. what can this be?? i am running 4 gauge wire .. please let me hear your thoughts on this. thanks
cronker is offline  
Old 03-18-2008, 06:00 PM
  #2  
500 Watt CAFz'r
iTrader: (1)
 
Toddyboy's Avatar
 
Join Date: Jan 2007
Posts: 709
sounds to me like you cooked some coils pull them out and test them
Toddyboy is offline  
Old 03-18-2008, 06:41 PM
  #3  
50 Watt CAFz'r
 
Join Date: Sep 2006
Posts: 297
X2. Test your coils.
scuba789 is offline  
Old 03-18-2008, 07:16 PM
  #4  
50 Watt CAFz'r
iTrader: (1)
 
Join Date: May 2006
Posts: 254
Sounds to me like your amp is going into protection, then cuts back in when the volume is lowered/amp cools down.
Normally, if you cook the coils and the subs cut out, they don't cut back in until you recone them.

Do you have the electrical to properly supply that amp?
unholysavage is offline  
Old 03-18-2008, 07:41 PM
  #5  
1000 Watt CAFz'r
iTrader: (1)
 
sx4life's Avatar
 
Join Date: Mar 2007
Posts: 1,832
I have had this prob b4.
I smoked a coil in a woofer, and it would stink and cut out when higher volume, then kick in when lower volume.
Start pullin woofers and testin BROTHA!!
sx4life is offline  
Old 03-19-2008, 05:36 AM
  #6  
0 Watt CAFz'r
Thread Starter
 
Join Date: May 2007
Posts: 9
thanks for all your responses guys ... i pulled the 2 out and one smells really badly so i am thinking it is cooked good .. and the other one makes kind of a rattling noise when i push the cone in so i am going to assume this one is cooked as well
cronker is offline  
Old 03-19-2008, 09:09 AM
  #7  
50 Watt CAFz'r
 
Join Date: Sep 2006
Posts: 297
Yup sounds like you blew them.
scuba789 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
GPierce
General Discussion
14
03-08-2005 03:10 PM
Justin e36
General SPL
15
11-06-2004 11:29 PM
alon
General Discussion
15
09-18-2004 04:50 PM
Blinddemonz
Install related
9
07-04-2003 05:02 PM


Thread Tools
Search this Thread
Quick Reply: about to blow?????


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.