General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Alpine kce-350bt help please

Old 12-12-2008, 08:10 PM
  #1  
50 Watt CAFz'r
Thread Starter
 
Join Date: Oct 2008
Posts: 150
Alpine kce-350bt help please

Okay so I have an alpine kce-350bt bluetooth unit. The problem is it was working before and stopped working yesterday. I deleted the unit off my phone list of trusted devices and deleted my phone off the list of paired devices. I tried connecting on both, it won't find my phone on the unit and visa versa. Is there anyway to fix that? I tried using my friends phone which found the device and than I tried connecting them and the phone would say connected but the device would just say connecting for a while than the phone would no longer say connected. I'm gonna take it in to where I bought it tomorrow since I think it's the unit. And neither will find either now, any help would be appreciated
hoponpop is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jefffrizzle2001
Car Audio Wanted (WTB)
0
08-13-2009 10:31 AM
Northside Taco
Car Audio Wanted (WTB)
0
12-27-2008 01:12 PM
jgardner
General Discussion
13
06-27-2007 06:54 PM
Taylor Morley
General Discussion
4
03-09-2006 12:18 AM


Thread Tools
Search this Thread
Quick Reply: Alpine kce-350bt help please


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.