General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Anyone know '89 Pathfinder oem stereo has...

Old 08-06-2004, 12:04 PM
  #1  
500 Watt CAFz'r
Thread Starter
iTrader: (1)
 
Join Date: Feb 2002
Posts: 759
Question

...an outboard amp to power the rear 6x9's?

My buddy's having a problem with his cutting out, and I noticed there's an oem wire hooked up to the aftermarket deck remote control wire. Ther's no power antenna, or aftermarket amp and sub (yet); so I'm wondering if this wire turns on an oem amp? The Pioneer deck is wired in, no plug and play adapter.

Any help?
Fever is offline  
Old 08-06-2004, 03:09 PM
  #2  
50 Watt CAFz'r
 
Join Date: Apr 2004
Posts: 456
Post

yup. There is an amp, and I believe it's under the dash, just below the deck.
Nissan Guy is offline  
Old 08-06-2004, 03:39 PM
  #3  
500 Watt CAFz'r
Thread Starter
iTrader: (1)
 
Join Date: Feb 2002
Posts: 759
Post

Really? Well that's very interesting.

Any links to info for this Nissan Guy? Is there a good Nissan forum you know of?

I googled around and found a wiring site that showed there were nissan oem amps on some models in that year range, but nothing more specific.

I'll check out your suggestion. Thanks.
Fever is offline  
Old 08-06-2004, 04:48 PM
  #4  
1000 Watt CAFz'r
 
Join Date: Aug 2001
Posts: 1,770
Post

yes i do beleive all pathfinder had an amp
and yes there should be a remoteon or power antenna lead that turns on the amp

just plug the oem deck back in and probe for a 12 switched wire that resonds to turning the deck on and off
pinhead is offline  
Old 08-06-2004, 05:27 PM
  #5  
500 Watt CAFz'r
Thread Starter
iTrader: (1)
 
Join Date: Feb 2002
Posts: 759
Post

Good, confirmation. Thanks pinhead.

Do you think the hu pwr antenna lead is strong enough to turn on the oem or an aftermarket amp?

I want to add an amp+sub for my friend and would like to not use the same lead for both amps.

[ August 06, 2004, 06:29 PM: Message edited by: Fever ]
Fever is offline  
Old 08-06-2004, 05:32 PM
  #6  
50 Watt CAFz'r
 
Join Date: Apr 2004
Posts: 456
Post

It probably is. The general rule of thumb is, no more than three amps hooked up off a regular remote turn on. When in doubt, relay.
Nissan Guy is offline  
Old 08-06-2004, 05:43 PM
  #7  
1000 Watt CAFz'r
 
Join Date: Aug 2001
Posts: 1,770
Post

two amps should be no problem
i have found most head unit will turn on 4-5 devicees with no problems
pinhead is offline  
Old 08-06-2004, 06:08 PM
  #8  
500 Watt CAFz'r
Thread Starter
iTrader: (1)
 
Join Date: Feb 2002
Posts: 759
Post

^Good to see your post whoring hasn't diminished even with your new toque. [img]tongue.gif[/img]

Thanks guys.
Fever is offline  
Old 08-06-2004, 07:19 PM
  #9  
50 Watt CAFz'r
 
mycyl's Avatar
 
Join Date: Oct 2002
Posts: 158
Post

all pathfinders?? mine didnt. no external amp whatsoever. i had the 89 2dr. 4x4. all the power options so if they all had one, mine woulda had one.
sorry to burst ur bubble
mycyl is offline  
Old 08-06-2004, 10:45 PM
  #10  
4000 Watt CAFz'r
iTrader: (19)
 
2 8's AKA Jeepbeats's Avatar
 
Join Date: May 2001
Posts: 5,644
Post

I just did a Kenwood deck in a 93 pathfinder last week, I think it had a factory amp under the passenger seat. Had to use the Kenwood remote turn on for that amp.
2 8's AKA Jeepbeats is offline  

Thread Tools
Search this Thread
Quick Reply: Anyone know '89 Pathfinder oem stereo has...


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.