General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Can Someone Help Me Out?

Old 11-05-2006, 06:10 PM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Nov 2006
Posts: 8
Can Someone Help Me Out?

Hey guys new to the forum and I got a more then likely stupid question. I put a new deck in my girlfriend's car and if she tries to turn it up all the speakers cut out, now before I go out and get her all new speakers, if I run the current speakers off an amp, will that help? Sorry if I sound like a tool but I'm new to the audio game.
Thanks Alot,
Shawner
Shawner52 is offline  
Old 11-05-2006, 06:24 PM
  #2  
2000 Watt CAFz'r
iTrader: (35)
 
Brad-S.A.'s Avatar
 
Join Date: Jan 2005
Posts: 2,195
Originally Posted by Shawner52
Hey guys new to the forum and I got a more then likely stupid question. I put a new deck in my girlfriend's car and if she tries to turn it up all the speakers cut out, now before I go out and get her all new speakers, if I run the current speakers off an amp, will that help? Sorry if I sound like a tool but I'm new to the audio game.
Thanks Alot,
Shawner

What car is it year, make and model. And what HU did you install. Depending on how its wired it may be putting to much load on the internal amp.
Brad-S.A. is offline  
Old 11-05-2006, 06:31 PM
  #3  
1000 Watt CAFz'r
iTrader: (3)
 
SQ Civic's Avatar
 
Join Date: May 2005
Posts: 1,185
Originally Posted by Shawner52
Hey guys new to the forum and I got a more then likely stupid question. I put a new deck in my girlfriend's car and if she tries to turn it up all the speakers cut out, now before I go out and get her all new speakers, if I run the current speakers off an amp, will that help? Sorry if I sound like a tool but I'm new to the audio game.
Thanks Alot,
Shawner
What does turn it up mean? like 35/35 (or whatever the scale goes to) or 50% volume, 70? does it do it right away, like you get in the car turn it up, and they cut out, or does it take some time, like the internal amp is getting too hot?

regards, Mark
SQ Civic is offline  
Old 11-05-2006, 06:52 PM
  #4  
0 Watt CAFz'r
Thread Starter
 
Join Date: Nov 2006
Posts: 8
It happens when you turn the deck up to about 50% and it happens no matter what, like if it's first thing when you get in the car, or 20 minutes after running them or 3 hours of running them. I also i know the speakers can carry the load because with her old deck you could turn it up no problem. Also it's a Pioneer deck and I've heard that this has happened to other people with them. And thanks alot for the help guys
Shawner52 is offline  
Old 11-05-2006, 06:57 PM
  #5  
0 Watt CAFz'r
Thread Starter
 
Join Date: Nov 2006
Posts: 8
Also when everything cuts out the deck stays on, and if u turn down the volume and detach then re-attach the faceplate the sound comes back on
Shawner52 is offline  
Old 11-05-2006, 07:15 PM
  #6  
2000 Watt CAFz'r
iTrader: (35)
 
Brad-S.A.'s Avatar
 
Join Date: Jan 2005
Posts: 2,195
Originally Posted by Shawner52
It happens when you turn the deck up to about 50% and it happens no matter what, like if it's first thing when you get in the car, or 20 minutes after running them or 3 hours of running them. I also i know the speakers can carry the load because with her old deck you could turn it up no problem. Also it's a Pioneer deck and I've heard that this has happened to other people with them. And thanks alot for the help guys
Well we still need more info car and hu info. Its not the speakers that carry a load. Its the deck that has to be able to handle the load. What was the old HU and the new one. Model numbers please. Just because an old deck ran with that load does not mean the new one will. For example if you have dash and door speakers that are 4 ohms each and the are paralleled together that creates a 2 ohm load. And like i said if the old deck handled this the new one may not. So the more info you can provide the better to help you.
Brad-S.A. is offline  
Old 11-05-2006, 07:16 PM
  #7  
1000 Watt CAFz'r
iTrader: (3)
 
SQ Civic's Avatar
 
Join Date: May 2005
Posts: 1,185
sounds like a problem with the deck

can you take it back?

Mark
SQ Civic is offline  
Old 11-05-2006, 07:18 PM
  #8  
0 Watt CAFz'r
Thread Starter
 
Join Date: Nov 2006
Posts: 8
Third one we've gotten
Shawner52 is offline  
Old 11-05-2006, 07:34 PM
  #9  
0 Watt CAFz'r
Thread Starter
 
Join Date: Nov 2006
Posts: 8
K I have no clue what an HU is but everything i know is it's a 1995 Dodge Neon 4-Door(Ya I know,LOL). And the deck is a Pioneer DEH-P3800MP.
Shawner52 is offline  
Old 11-05-2006, 07:40 PM
  #10  
1000 Watt CAFz'r
iTrader: (3)
 
SQ Civic's Avatar
 
Join Date: May 2005
Posts: 1,185
if it's the third one you've had installed, then I'd take it to a shop and get it looked at.

It could be a bad install, possible a short somewhere, or a short in the speaker wiring out to one or more doors.

Mark
SQ Civic is offline  

Thread Tools
Search this Thread
Quick Reply: Can Someone Help Me Out?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.