General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

CDA-9835 - Not playing MP3

Old 01-12-2008, 03:09 PM
  #1  
500 Watt CAFz'r
Thread Starter
 
Join Date: Feb 2004
Posts: 500
CDA-9835 - Not playing MP3

Regarding the Alpine CDA-9835
I read about this a long time ago on here. Someone had the same deck and it stopped play mp3s. In this thread there was info about how/where it was repaired.
My deck has now done this and I was looking into getting it repaired.
I searched but couldn't find the thread. Anyone here remember that thread or know of places that repair this problem?

Thanks
shock211 is offline  
Old 01-12-2008, 04:18 PM
  #2  
500 Watt CAFz'r
 
Join Date: Mar 2002
Posts: 518
It might not need to be repaired, if you go into the setup menu, you can actually turn mp3 playback on and off, it might just somehow be turned off.
Green Hornet is offline  
Old 01-12-2008, 07:19 PM
  #3  
500 Watt CAFz'r
Thread Starter
 
Join Date: Feb 2004
Posts: 500
Originally Posted by Green Hornet View Post
It might not need to be repaired, if you go into the setup menu, you can actually turn mp3 playback on and off, it might just somehow be turned off.
that was the first thing i checked before i determined repair was necessary. thanks though
shock211 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Zorac
General Discussion
3
02-26-2005 09:22 PM
mrchaos
General Discussion
0
02-27-2004 10:09 PM


Thread Tools
Search this Thread
Quick Reply: CDA-9835 - Not playing MP3


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.