General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Driver side front speakers not working

Old 12-05-2006, 12:51 AM
  #1  
1000 Watt CAFz'r
Thread Starter
iTrader: (2)
 
Hardcore Rock Superstar's Avatar
 
Join Date: Jun 2003
Posts: 1,807
Driver side front speakers not working

OK, just looking for leads, guesses hopefully something to make me feel better about these shenanigans.

Noticed today my drive side mid was not working, or producing sound. I'm not 100% sure when it stopped, but I got out last night, it was working, and in this morning, it was not working. The tweeter in the dash is however working, but putting out very minimal sound at best (that was at nearly full volume of what they normally get). Don't think the mid was producing anything.

Checked the wires at the amp and they all appear fine.

That leaves the possibilities of:

- speaker wire connection near deck (used stock wire into doors and then ran from there back to the amp). Unlikely as it is still producing a clear sound just very very quiet (from the tweeter anyways)

- Connection at Crossover (i didn't install em and don't even technically know where they are - assuming somewhere in the door?

- Issue with the speakers themselves?



My question is, I could believe maybe a loose connection, but what would be the cause of the tweeter playing so very quiet? Only with fade hard front left could i tell the speaker was playing (the mid may have been too, but i couldn't really hear it if it was). Whats your most likely guess or cause?


I will check the door soon, i'm just not enthuised abotu doing it on the side of the road in -10C or -20C weather.


Speakers in question are CDT CL-61's running of a concept CC-504a (75wx2) - Been running them for about 3 years now - with no issues.
Also note, this lack of sound pretty well wrecks each and every day of mine i gotta drive. I have also had some shenanigans with the deck in that we did some cutting (make room for a double din in a 1.5din location) and the plastic above the deck finally broke (was too thin). I'll have to get my whole dash bezel custom built sometime here.....when i run into about $500. It's possible this could be in connection with the speaker not working, but i don't see how.

Last edited by Hardcore Rock Superstar; 12-05-2006 at 08:36 AM.
Hardcore Rock Superstar is offline  
Old 12-05-2006, 08:45 AM
  #2  
2000 Watt CAFz'r
iTrader: (5)
 
Hardwrkr's Avatar
 
Join Date: Mar 2003
Posts: 3,542
Originally Posted by Hardcore Rock Superstar
Also note, this lack of sound pretty well wrecks each and every day of mine i gotta drive.
Then stop whining and go out there and fix the thing already!

Of course it's cold; it's Canada and it's December.
Hardwrkr is offline  
Old 12-05-2006, 10:19 PM
  #3  
0 Watt CAFz'r
 
frankydudy's Avatar
 
Join Date: Nov 2006
Posts: 17
had a similar problem not long ago, a mid not working, a coil popped in the crossover and they just welded it back and worked fine. about a half hour job max
frankydudy is offline  
Old 01-29-2007, 08:07 PM
  #4  
1000 Watt CAFz'r
Thread Starter
iTrader: (2)
 
Hardcore Rock Superstar's Avatar
 
Join Date: Jun 2003
Posts: 1,807
Talking

For the record (should anyone care or check this in the future)...finally got it into the shop this past saturday...and the issue turned out to be some worn out wires in the door jam. Apparenlty they were fixed n repaied once...before i ever got the vehicle...then it seems they wore out n broke again.

They fixed them and it's nice to have full sound back again!!!
Hardcore Rock Superstar is offline  
Old 01-29-2007, 11:31 PM
  #5  
4000 Watt CAFz'r
iTrader: (3)
 
Haunz's Avatar
 
Join Date: Jun 2002
Posts: 4,218
yikes... shorted wires from a past ghetto install ?


glad you got it fixed man... and glad you have a decent installer !
Haunz is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Purity666
Install related
3
07-12-2010 02:26 PM
DocShay
Car Audio Technical Discussions
1
07-30-2009 03:51 PM
Finch
Car Audio Technical Discussions
1
03-26-2009 09:22 PM
Haunz
General Discussion
21
09-26-2004 09:35 PM


Thread Tools
Search this Thread
Quick Reply: Driver side front speakers not working


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.