General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

ground loop?

Old 06-12-2006, 09:08 PM
  #1  
50 Watt CAFz'r
Thread Starter
iTrader: (1)
 
Join Date: Oct 2004
Posts: 346
ground loop?

hi guys

when i turn on my deck or turn the volume to 1 from 0 or anything, my sub makes a little thud or pop

and sometimes when im loading up a cd the sub is like moving and making a little bit of noise.

is this a ground loop? any help pls?
hdave is offline  
Old 06-14-2006, 12:15 PM
  #2  
50 Watt CAFz'r
iTrader: (3)
 
Join Date: Mar 2006
Posts: 254
solution

had the xact problem. grounded my radio to the same ground as the sub amp.
ran power and ground from the back to the radio. now turning to **** or cd changes are clean.
let me know if this works for you
surround sound is offline  
Old 06-14-2006, 04:29 PM
  #3  
50 Watt CAFz'r
Thread Starter
iTrader: (1)
 
Join Date: Oct 2004
Posts: 346
thanks a lot
i am going to reground it and see what happens ill keep this updated
hdave is offline  
Old 06-14-2006, 05:13 PM
  #4  
4000 Watt CAFz'r
iTrader: (1)
 
Brandon's Avatar
 
Join Date: Jan 2001
Posts: 4,603
it's a ground problem. Try grounding the chassis of the deck as well as using the ground on the harness.

as a last resort, you COULD use a ground loop isolator, but they are just a bandaid...try to find the problem first.
Brandon is offline  
Old 06-14-2006, 05:32 PM
  #5  
50 Watt CAFz'r
Thread Starter
iTrader: (1)
 
Join Date: Oct 2004
Posts: 346
ya i was liek 90% sure its a ground problem

the wierd thing is... this problem only happened in the last few months.
i hookeed up everyhting a long time ago
hdave is offline  
Old 06-14-2006, 05:35 PM
  #6  
4000 Watt CAFz'r
iTrader: (5)
 
Join Date: Jan 2005
Posts: 4,643
one of the - may have come off
zzzzzzz is offline  
Old 06-14-2006, 05:39 PM
  #7  
50 Watt CAFz'r
Thread Starter
iTrader: (1)
 
Join Date: Oct 2004
Posts: 346
my suspension is pretty stiff so im also assuming its my deck ground. im gonna take it all apart and make sure everything is good as soon as i have a bit of free time

thanks everyone
hdave is offline  
Old 06-14-2006, 09:23 PM
  #8  
0 Watt CAFz'r
 
Join Date: Jun 2006
Posts: 36
check preouts, could be a bad deck, is it pioneer?
Masterballer is offline  
Old 06-15-2006, 04:29 PM
  #9  
50 Watt CAFz'r
Thread Starter
iTrader: (1)
 
Join Date: Oct 2004
Posts: 346
ya a p80mp
hdave is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Cereal
Install related
7
04-19-2007 05:58 PM
curtsmith17
General SQ
5
03-19-2007 09:08 PM
Vanilla Gorilla
Install related
12
08-10-2005 06:35 PM
bigwise1
General Discussion
1
06-04-2005 10:40 PM


Thread Tools
Search this Thread
Quick Reply: ground loop?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.