General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Kenwood Musig Keg Problem

Old 08-18-2004, 07:46 AM
  #1  
50 Watt CAFz'r
Thread Starter
 
Join Date: Apr 2004
Posts: 143
Post

I have been living with this for a few months, but now it is starting to bug me. Let's see if any of you can help....

I have the Kenwood 10g music keg running on my 910DVD head unit. But the keg will only display title/track info for the first 10 playlists, after disc 10, discs 11+ just dissapear. I can still access them and play them, just no info.

Any one know how to fix this? Is it just a bug, or something to do with the setup?
CLUBCONCEPTS is offline  
Old 08-18-2004, 08:19 AM
  #2  
50 Watt CAFz'r
 
Join Date: May 2004
Posts: 192
Post

if all else fails.....1-800-kenwood
noid_19 is offline  
Old 08-19-2004, 03:39 PM
  #4  
50 Watt CAFz'r
 
Join Date: Mar 2004
Posts: 61
Post

installer error! lol!!!
deathtofs is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
King-Kong
Off-topic Chat
11
12-02-2008 10:44 PM
mike bisson
General Discussion
1
06-19-2007 07:30 PM
Drack502
General Discussion
0
05-06-2007 01:31 PM
vip3r87
Car Audio Technical Discussions
6
12-03-2006 07:17 PM


Thread Tools
Search this Thread
Quick Reply: Kenwood Musig Keg Problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.