My Bad Luck :( - Page 5 - Car Audio Forumz - The #1 Car Audio Forum

General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

My Bad Luck :(

Reply

 
 
 
Old 02-01-2007, 09:57 PM
  #41  
50 Watt CAFz'r
 
Join Date: Jun 2006
Posts: 152
im blaming him for not using my help
its a free world you can do what you want
but if you make the wrong choices sometimes you have problem because of that
so being that i have a place that i use and have next to no problems with i am suggesting he use them

so if your offered help and you don't take that help don't get mad and vent if you find yourself in the same mess again
thats all im implying

most repair depots just need to meet certain critera and then they are approved
unless there are alot of compalaints they will stay a repair depot
robmar is offline  
Reply With Quote
Old 11-05-2009, 10:30 PM
  #42  
500 Watt CAFz'r
Thread Starter
 
GrizZz's Avatar
 
Join Date: Apr 2004
Posts: 756
Hey all, it's been a REALLY long time since I stopped in at this board! How long? The board tells me that my last visit was on 08-31-2007!!! I kind of forgot all about this board, using facebook to talk to my fellow SPL'ers. An email from the board advertising itself is what has brought me back.

Anywho, believe it or not, the 979 is still working like a trooper. The cd rollers are kind of dirty, I have to poke a disk to get it to engage fully and bump the dash to "help" the rollers eject a disk, but other than that, it's still rock solid and I still love it ) I'm going to replace the van sometime in the next year (I don't really have a choice, he's got 472,000 km's on now! A 95 Astro, original engine, still burns no oil & other than a tune-up or two I've never had to even tighten down a valve cover, let alone remove one!), so when I do I'll take the 979 in for a cleaning/service before putting it in a new vehicle.

Rock on!
GrizZz is offline  
Reply With Quote
Old 11-05-2009, 11:03 PM
  #43  
4000 Watt CAFz'r
iTrader: (17)
 
JordyO's Avatar
 
Join Date: Sep 2002
Posts: 6,363
Glad to see you stopped by... I love hearing how old users are doing
JordyO is offline  
Reply With Quote
Old 11-06-2009, 03:19 PM
  #44  
I like old skool!

iTrader: (5)
 
Staff @ CAFz's Avatar
 
Join Date: Feb 2006
Posts: 2,223
Just had my dual dinn Kenwood DX6019 unit serviced as well.

CDs wouldn't load without a bump from another cd, sometimes they wouldn't eject unless the car was keyed off. The shop that built my car handled it.

Though the deck failed me I am still happy with the support and service of the shop and the fact Kenwood fixed it. I would buy it again.




Welcome back to the site!
Staff @ CAFz is offline  
Reply With Quote
Old 11-06-2009, 10:40 PM
  #45  
2000 Watt CAFz'r
iTrader: (11)
 
BigRedGuy's Avatar
 
Join Date: Nov 2000
Posts: 2,383
Talking

Originally Posted by GrizZz View Post
Hey all, it's been a REALLY long time since I stopped in at this board! How long? The board tells me that my last visit was on 08-31-2007!!! I kind of forgot all about this board, using facebook to talk to my fellow SPL'ers. An email from the board advertising itself is what has brought me back.

Anywho, believe it or not, the 979 is still working like a trooper. The cd rollers are kind of dirty, I have to poke a disk to get it to engage fully and bump the dash to "help" the rollers eject a disk, but other than that, it's still rock solid and I still love it ) I'm going to replace the van sometime in the next year (I don't really have a choice, he's got 472,000 km's on now! A 95 Astro, original engine, still burns no oil & other than a tune-up or two I've never had to even tighten down a valve cover, let alone remove one!), so when I do I'll take the 979 in for a cleaning/service before putting it in a new vehicle.

Rock on!
Welcome back....

Glad to hear the deck is still working for you.......I replaced my 889 with a 993 a few weeks ago to get the built-in Blue Tooth.....the 889 still works like a charm tho.....

That van is just getting broken in......my '02 E150 just rolled over 668,000kms and still runs like a watch, dontcha just love how regular maintenance really does make a vehicle last longer......

Drop by again anytime.....
BigRedGuy is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Thumper89
Finals Road trip(s)
1
10-07-2005 09:09 AM
mittal
General Discussion
9
03-05-2005 09:04 AM
Team Shadow
Finals Road trip(s)
7
10-22-2004 10:42 PM
a_d_a_m
Off-topic Chat
6
10-10-2004 09:48 PM
Blue Benz
Finals Road trip(s)
6
10-15-2003 10:41 PM


Thread Tools
Search this Thread
Quick Reply: My Bad Luck :(


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.