General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Need Help From Alarm Install Wiz

Old 12-23-2008, 11:45 PM
  #1  
1000 Watt CAFz'r
Thread Starter
iTrader: (1)
 
thumpper's Avatar
 
Join Date: Oct 2004
Posts: 1,090
Need Help From Alarm Install Wiz

I got a Compustar CM 3300 with the 2 way am remote and I just
aquired a Space Enforcer 259A dual zone microwave sensor
(made by SECO-LARM)

anyways the Space Enforcer has the 1st and 2nd stage sensors
Yellow = 1st stage
blue = 2nd stage
I have them hooked up to the optional 1st and 2nd stage wires
on the compustar in plug CN3....it works fine...no problem there

the install illistration pic for the Space enforcer calls for a DIODE on the
blue wire (2nd stage output)
should I add a DIODE to the Yellow 1st stage wire also???

here is the wiring diagram for the Space Enforcer


also the black wire needs to be hooked up to a switched - ground source...
I am not shure if the Compustar has a solid switched - ground out put

I did try the starter kill wire but it is only a pulsed ground and wouldn't work

it is currently grounded to the chassie and everything works OK but the
Space Enforcer is on constant

Is there a switched negative feed on the compustar or a way to put
a relay on it to fix my problem???

here is the Compustar wiring diagram




don't men to sound like a NOOB but I have never dealt with a micro wave
sensor before...

any help will be appreciated
thumpper is offline  
Old 12-24-2008, 01:20 AM
  #2  
500 Watt CAFz'r
iTrader: (2)
 
SQmonster's Avatar
 
Join Date: Jun 2008
Posts: 793
I wouldn't worry about the diode. They suggest it for feedback reasons that you won't have. As for the - when armed, the Compustar does have that, it's a violet coloured wire on pin #5 on CN2. You will need to diode isolate this one though. Or just leave it on constantly.
SQmonster is offline  
Old 12-24-2008, 01:25 AM
  #3  
1000 Watt CAFz'r
Thread Starter
iTrader: (1)
 
thumpper's Avatar
 
Join Date: Oct 2004
Posts: 1,090
I did try the violet wire with a diode.....the unit would not turn on when armed

unless the starter kill is by passable with the remote????
thumpper is offline  
Old 12-24-2008, 11:12 AM
  #4  
500 Watt CAFz'r
iTrader: (2)
 
SQmonster's Avatar
 
Join Date: Jun 2008
Posts: 793
The factory setting on that unit is set to anti-grind. To get starter kill activated, you'll need to program it that way through the programmer. If you don't have a programmer, then you'll need to take it to a shop that does.
SQmonster is offline  
Old 12-24-2008, 05:34 PM
  #5  
1000 Watt CAFz'r
Thread Starter
iTrader: (1)
 
thumpper's Avatar
 
Join Date: Oct 2004
Posts: 1,090
that is what my problem was.....all fixed
thumpper is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
calitoz
Car Alarm and Mobile Security
2
03-05-2012 07:20 AM
sunfired
Car Alarm and Mobile Security
7
04-08-2009 04:24 PM
twengel
Car Audio Wanted (WTB)
0
02-04-2007 12:15 PM


Thread Tools
Search this Thread
Quick Reply: Need Help From Alarm Install Wiz


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.