General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Need Help Fast!!!

Old 11-05-2006, 03:54 PM
  #1  
50 Watt CAFz'r
Thread Starter
 
Join Date: Sep 2006
Posts: 80
Need Help Fast!!!

Okay, I am attempting to use my new DMM to set my gain on my amp... The voltage should read 28.2 on the DMM, but it's not working??? WTF It's like turning the gain screw does nothing???
T-Roy31 is offline  
Old 11-05-2006, 04:12 PM
  #2  
4000 Watt CAFz'r
iTrader: (3)
 
Haunz's Avatar
 
Join Date: Jun 2002
Posts: 4,218
make sure its set to AC ?
Haunz is offline  
Old 11-05-2006, 04:17 PM
  #3  
50 Watt CAFz'r
 
loud'n'proud's Avatar
 
Join Date: Sep 2006
Posts: 197
do you have your meter set on ac voltage if not it wont work to set your amps
loud'n'proud is offline  
Old 11-05-2006, 04:30 PM
  #4  
50 Watt CAFz'r
Thread Starter
 
Join Date: Sep 2006
Posts: 80
lol... Yeah I figured out the problem...

Appreciate the responses guys.


Don't I feel smart.
T-Roy31 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
fozzz
Enclosure Design & Construction Help
1
08-16-2011 11:15 PM
Scottie
General Discussion
10
02-18-2009 08:12 PM
overtron9969
General SPL
2
04-06-2008 09:22 AM
Cuzko
Install related
1
11-18-2007 08:09 PM
splescort
Car Audio Wanted (WTB)
0
04-11-2006 02:46 PM


Thread Tools
Search this Thread
Quick Reply: Need Help Fast!!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.