General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

now I have noise

Old 08-08-2004, 03:21 PM
  #1  
500 Watt CAFz'r
Thread Starter
 
Join Date: Sep 2003
Posts: 524
Post

I just installed an MSD 6A on my truck and first off let me say, the difference in the way my truck runs and drives is unbelieveable! But now I have an annoying engine noise in my system. I tried grounging the MSD in different spots but no luck. Is there some otherway to fix it without resorting to a filter? Haven't tried one yet,,,now or ever for that matter. I would rather eliminate the noise instead of adding something else to fix it.
bigunner1 is offline  
Old 08-08-2004, 07:21 PM
  #2  
50 Watt CAFz'r
 
Join Date: Feb 2004
Posts: 295
Post

cheack your plus wires, and distributer cap
mister steve is offline  
Old 08-08-2004, 07:26 PM
  #3  
500 Watt CAFz'r
Thread Starter
 
Join Date: Sep 2003
Posts: 524
Post

if you mean check them the way i think, then they are all fine and the cap and rotor are new.
bigunner1 is offline  
Old 08-11-2004, 06:20 PM
  #4  
500 Watt CAFz'r
Thread Starter
 
Join Date: Sep 2003
Posts: 524
Post

man oh man. so i unhook my eqx and bypasss it with rca ummm, i forget what they're called, female both ends for connecting two sets of cables toghether,,,, anyways the noise is COMPLETELY gone, even the little hiss i had before is gone. unreal,,,i tried playing with the grounding switch inside first and it made no diff. is there a reason for it to by letting in, or producing such noise. can the eqx be fixed? maybe i should just sell all the processors and go with out! anyone have an idea what they would be worth? pics are at link below
bigunner1 is offline  
Old 08-12-2004, 04:16 PM
  #6  
50 Watt CAFz'r
 
Join Date: Apr 2004
Posts: 456
Post

I have found in past that high energy ignitions put out a lot of radiated noise, and it's usually proximity. I would try using some long rca's and run the eq outside and away from the vehicle to see if the noise decreases.
I somehow thought it would be more exciting putting my hands into a bucket of lesbians, but it was not...
Nissan Guy is offline  
Old 08-12-2004, 05:51 PM
  #7  
500 Watt CAFz'r
 
Join Date: Nov 2001
Posts: 639
Post

I'm selling some ground loop isolators (cheap) that will likely mask your problem til you can solve it. PM or Email if interested.

CM.

ps. mmmmmm lesbians
Canadian Mofo is offline  
Old 08-12-2004, 06:26 PM
  #8  
500 Watt CAFz'r
Thread Starter
 
Join Date: Sep 2003
Posts: 524
Post

lesbians,,,,haha. and btw, DAMN you, audiocontrol. i will try what you said nissan guy, it's worth shot. and CM, if all else fails, i will be contacting you shortly. i just hate to pull all the gear out and toss it, after i spent so much time building the console and painting everything.
bigunner1 is offline  
Old 08-12-2004, 07:56 PM
  #9  
Yankee
 
JohnVroom's Avatar
 
Join Date: Oct 2003
Posts: 3,599
Post

I 2nd the "damn you Audio Ccontrol", their stuff is so close to being great but they dont fix known design shortfalls like this
JohnVroom is offline  
Old 08-13-2004, 11:35 AM
  #10  
500 Watt CAFz'r
Thread Starter
 
Join Date: Sep 2003
Posts: 524
Post

Another little update. For the hell of it I pulled out my Hypertech chip, and stuck the stocker back in. The noise got quieter again. Can't a guy just breeze thru life without compromise?
bigunner1 is offline  

Thread Tools
Search this Thread
Quick Reply: now I have noise


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.