General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Output question

Old 09-30-2007, 06:10 PM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Mar 2002
Posts: 20
Output question

I have a Memphis mc250d and a memphis 10" dual 4 ohm Sub.
This combo is putting out labout the same bass as the stock 6X9's in my car.

I have it wired to 2 ohms and even with the gains all the way up I get nothing.
I have some no name stuff that works so its not any deck settings.

I realise I cant expect too much out of this but damn, it sucks.
Any suggestions?
Scort is offline  
Old 09-30-2007, 06:28 PM
  #2  
MTT
--SPECIAL ED--
iTrader: (17)
 
Join Date: Jul 2006
Posts: 1,325
sub in a proper box?......tried the sub with a different amp?....tried that amp with a different sub?
MTT is offline  
Old 09-30-2007, 06:50 PM
  #3  
2000 Watt CAFz'r
iTrader: (20)
 
Killer_klown187's Avatar
 
Join Date: Dec 2005
Posts: 2,810
My first thought is, Could be your wiring, the coils backwards? in your wiring?
Killer_klown187 is offline  
Old 09-30-2007, 06:54 PM
  #4  
MTT
--SPECIAL ED--
iTrader: (17)
 
Join Date: Jul 2006
Posts: 1,325
Originally Posted by Killer_klown187 View Post
My first thought is, Could be your wiring, the coils backwards? in your wiring?
good thinkin, 8ohm instead of 2
MTT is offline  
Old 09-30-2007, 07:10 PM
  #5  
1000 Watt CAFz'r
iTrader: (1)
 
fozzz's Avatar
 
Join Date: Feb 2004
Posts: 1,339
Subs may have phase issues (one is in phase and the other is out). Check all your wiring!
fozzz is offline  
Old 09-30-2007, 08:11 PM
  #6  
0 Watt CAFz'r
Thread Starter
 
Join Date: Mar 2002
Posts: 20
wiring is correct, 2 ohm.
Sub is fine, had it in a different vehicle.
tried a different sub and it is definatly the amp.
Scort is offline  
Old 10-03-2007, 07:12 AM
  #7  
0 Watt CAFz'r
Thread Starter
 
Join Date: Mar 2002
Posts: 20
I can get it play how I want when the volume is up super high, 30 when normal listening is 10.

what does it mean when I have no bass at low volumes but comfortable at high levels.

when its at 30 I just have the sub going, dont want to blow the interior speakers.
Scort is offline  
Old 10-03-2007, 03:22 PM
  #8  
50 Watt CAFz'r
 
AyZe's Avatar
 
Join Date: Jan 2007
Posts: 352
If its not stock, does ure deck have a Rca output adjuster built in? check that. Cause i kno wen i set my deck to like 0 or 1 instead of 5 or 6 its like having nothing @ all. Or if amp has a imput sensativity switch on it maybe?
AyZe is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
punchy187
Car Audio Technical Discussions
3
10-02-2014 08:58 AM
StylistDave
General Discussion
1
08-24-2013 12:44 PM
machiavelli
Car Audio Technical Discussions
14
11-02-2010 12:59 PM
rednine
General Discussion
1
08-10-2006 12:29 PM
Tone
Install related
4
11-28-2005 10:45 PM


Thread Tools
Search this Thread
Quick Reply: Output question


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.