General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Question: Stock stereo in a 1995 Monte Carlo z34.

Old 01-25-2008, 03:50 PM
  #1  
50 Watt CAFz'r
Thread Starter
iTrader: (1)
 
Join Date: Nov 2006
Posts: 271
Question: Stock stereo in a 1995 Monte Carlo z34.

I'm going to help my buddy install an aftermarket system in his monte, its going to consist of a 4ch amp for components and 2 rear fillers and a SQ sub. The thing is his car has a 8 speaker premium package or something like that and I'm wondering how they are wired. My Grand prix is about the same interior space and I only have 4 speakers...how would I go about installing an aftermarket stereo?

Thanks.
smith is offline  
Old 01-25-2008, 04:20 PM
  #2  
500 Watt CAFz'r
iTrader: (4)
 
92zed34's Avatar
 
Join Date: Dec 2004
Posts: 813
I removed the factory bose amp from my 92 z and installed all new wiring, basically any wiring that was used for the factory system wasent re-used, i spent a bit of time trying to locate factory speaker wire but i wound up running new (gave up) better off anyways.
I installed 5.1/4 in doors and 6x9s fit in the back. Couldn't use the factory speakers at all cause they were like 1 ohm or something stupid like that, they were crusty anyways lol. Hope that helped a bit?
92zed34 is offline  
Old 01-25-2008, 04:21 PM
  #3  
50 Watt CAFz'r
Thread Starter
iTrader: (1)
 
Join Date: Nov 2006
Posts: 271
Originally Posted by 92zed34 View Post
I removed the factory bose amp from my 92 z and installed all new wiring, basically any wiring that was used for the factory system wasent re-used, i spent a bit of time trying to locate factory speaker wire but i wound up running new (gave up) better off anyways.
I installed 5.1/4 in doors and 6x9s fit in the back. Couldn't use the factory speakers at all cause they were like 1 ohm or something stupid like that, they were crusty anyways lol. Hope that helped a bit?
Did you leave the original 4 left in the car?
smith is offline  
Old 01-26-2008, 10:10 AM
  #4  
Administrator
 
Dukk's Avatar
 
Join Date: Feb 2006
Posts: 16,855
Lightbulb

If your buddy's Monte has the Bose system you will be better off doing the same thing - replace the deck and speakers at the same time and run all new wiring. Don't try to reuse the Bose amp.
Dukk is offline  
Old 01-26-2008, 11:07 AM
  #5  
500 Watt CAFz'r
iTrader: (4)
 
92zed34's Avatar
 
Join Date: Dec 2004
Posts: 813
Originally Posted by smith View Post
Did you leave the original 4 left in the car?

Not sure what you mean? but i took out all stereo that came stock so hope that answers the question
92zed34 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BeeRich
Install related
3
06-25-2011 05:06 PM
smith
General Discussion
9
04-29-2008 01:22 AM
zzzzzzz
Install related
0
12-28-2005 08:42 PM
Halfwit
Install related
4
10-11-2003 06:17 PM


Thread Tools
Search this Thread
Quick Reply: Question: Stock stereo in a 1995 Monte Carlo z34.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.