General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

troubleshooting sub...

Old 12-28-2003, 06:06 PM
  #1  
500 Watt CAFz'r
Thread Starter
 
Join Date: Sep 2002
Posts: 679
Post

Hey, I have a sub that suddenly stopped working, I put the fluke meter to it to see if it'd read the ohm's of the coils but I get nothing. The meters working cause I've tried several other subs and there showing the proper impredance. Could it be possible that tinsel leads have disconnected from the coil? Any other possibilities? Thanks...
Thunderous Contender is offline  
Old 12-28-2003, 08:19 PM
  #2  
50 Watt CAFz'r
 
Join Date: Dec 2003
Posts: 93
Post

something must have come loose or dissconnected, even if the vc metled you would still have some resistance. the tinsel leads make sense to me.
camel is offline  
Old 12-28-2003, 08:31 PM
  #3  
500 Watt CAFz'r
 
SwantonRX-7's Avatar
 
Join Date: Mar 2003
Posts: 747
Post

Well I had a problem like that with my plant audio sub and all I did was took it to my local shop and they soldered the onf of the voice coils and that fixed it.
SwantonRX-7 is offline  
Old 12-29-2003, 02:37 PM
  #4  
4000 Watt CAFz'r
iTrader: (66)
 
MR2NR's Avatar
 
Join Date: Dec 2003
Posts: 6,420
Post

If the sub still physically moves (with no audible crunch crunch sound) it may be a tinsel lead disconnected or the sub could be wide open (a break in the voice coil wire). Either way a trip to the service shop is in your future.
MR2NR is offline  
Old 12-30-2003, 02:37 PM
  #5  
500 Watt CAFz'r
Thread Starter
 
Join Date: Sep 2002
Posts: 679
Post

So theres no way to fix them myself if it is either of those problems?
Thunderous Contender is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BoarderDan
General Discussion
1
01-05-2007 03:31 PM
pwnasaurus
General Discussion
3
05-13-2006 04:30 PM
mmartin1872
Install related
2
04-24-2005 09:36 PM
2 8's AKA Jeepbeats
General Discussion
13
09-13-2004 04:15 PM
2 8's AKA Jeepbeats
Install related
5
08-22-2004 08:08 PM


Thread Tools
Search this Thread
Quick Reply: troubleshooting sub...


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.