General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Wuw! Head unit going wack.

Old 08-24-2006, 04:54 PM
  #1  
500 Watt CAFz'r
Thread Starter
iTrader: (2)
 
Lspade69's Avatar
 
Join Date: Jan 2006
Posts: 607
Wuw! Head unit going wack.

Alright, i had a post a while ago about my HU making noises while I play the play the cd and the noises sound like I am listening to a bad radio signal. I just read this:

Originally Posted by Folk128
If its just noise then you should be fine. But make sure all your grounds are good.

Never just use the oem ground wire for your deck, make sure its grounded to the frame of your car so its at the same ground potential as your amp. If there is any difference between the two that voltage will be on your rca cables and then amplified by your amps.
I was told a while ago that my oem wires for my HU were good enough so I didn't ground my hu to the frame. Do you think this is what is possible causing the noises????
Lspade69 is offline  
Old 08-24-2006, 06:13 PM
  #2  
50 Watt CAFz'r
 
theif's Avatar
 
Join Date: Jul 2006
Posts: 336
I've used my oem grounds in every car and on every HU I've ever owend , < 6 cars and more head units than I can remember > and I've never had noise problems .
theif is offline  
Old 08-27-2006, 08:51 AM
  #3  
50 Watt CAFz'r
iTrader: (3)
 
crabmustang's Avatar
 
Join Date: Jun 2006
Posts: 319
I have been installing car audio for quite a few years and never had a problem with factory grounds, but thats not to say it cant happen, take a digital multimeter and check the ground for resistance with deck unplugged, personally I would unplug your rca`s and see if the noise is still heard, you could be getting RF noise caused by them, is your rca`s and power wire run on same side of vehicle? if so you may be getting RFI from the power wire transfered into Rca`s then boosted by amplifier.

Garett
crabmustang is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Majordmp
General Discussion
4
10-04-2012 11:38 PM
Lspade69
Off-topic Chat
4
08-16-2006 09:25 PM
Livin - Loud
Canadian General Car Audio Discussion
7
05-01-2005 08:37 AM


Thread Tools
Search this Thread
Quick Reply: Wuw! Head unit going wack.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.