General SQ General discussion of Sound Quality related issues.

Problem with oem integration in audi s3

Old 05-27-2017, 10:05 PM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: May 2017
Posts: 1
Problem with oem integration in audi s3

I have a 2016 audi s3 and added a jl audio hd 600/4 and jl audio hd 750/1. The 600/4 is running the oem front end highs and mids while the 750 is running a single 10 h.o box from JL. Now the installers added a jl audio fix 82 for factory integration. Now the problem I'm having is the highs are too bright and not enough balance between highs and bass. Also I hear some crackling coming from rear passenger door speakers not always but at particular music notes. I also have the front drivers door sprakers cut in n out. But the worst part is today......while driving around 15-20min and listening to the stereo, I smelled a bad odour...now I thought it was coming from outside but when I pulled in my driveway and shut the car off, I noticed some smoke coming from the rear lid panel which houses the oem woofer. Not sure if other speakers are in that lid but I haven't touched it since. I do have an appointment with the installers to install an audio control unit to replace the fix 82.
Joeiannu is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
simonsq
General SQ
6
10-16-2012 09:17 PM
gsdye
Install related
7
11-30-2011 07:30 PM
gemini8026
General Discussion
6
05-05-2011 01:06 AM
fiero-silva
General Discussion
2
12-11-2006 11:34 PM
vortec4800
Install related
3
10-08-2003 10:51 PM


Thread Tools
Search this Thread
Quick Reply: Problem with oem integration in audi s3


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.