General SQ General discussion of Sound Quality related issues.

Static when turning up/down volume

Old 11-08-2011, 12:21 PM
  #1  
50 Watt CAFz'r
Thread Starter
 
Join Date: Jul 2011
Posts: 57
Static when turning up/down volume

When | installed my stereo this spring I had a static sound when ever I turned up or down the volume. I thought it would go away after some use of the head unit but it never did.
any ideas what is causing this, how to get rid of it, and does it effect SQ

thanks
slip is offline  
Old 11-08-2011, 12:28 PM
  #2  
Administrator
 
Dukk's Avatar
 
Join Date: Feb 2006
Posts: 16,855
Sounds like something is wrong with the volume pot itself. Is the deck old?
Dukk is offline  
Old 11-08-2011, 06:05 PM
  #3  
50 Watt CAFz'r
Thread Starter
 
Join Date: Jul 2011
Posts: 57
yes it is from 1988. the static has got a little bit better but not totally gone. what is a volume pot?

thanks
slip is offline  
Old 11-09-2011, 01:21 AM
  #4  
50 Watt CAFz'r
 
Colton's Avatar
 
Join Date: Jun 2011
Posts: 156
It seems the volume ****/potentiometer's been worn out a bit
Colton is offline  
Old 11-09-2011, 05:17 AM
  #5  
50 Watt CAFz'r
Thread Starter
 
Join Date: Jul 2011
Posts: 57
could it be cleaned? I have some di-electric contact cleaner...does the static sound effect the overall sound?

thanks

randy
slip is offline  
Old 11-09-2011, 01:35 PM
  #6  
Administrator
 
Dukk's Avatar
 
Join Date: Feb 2006
Posts: 16,855
Contact cleaner is what you use. You may get lucky pulling off the **** and spraying it down the shaft but really you want to remove the deck and take it apart.

It should not affect sound while playing, just annoying when adjusting.
Dukk is offline  
Old 11-09-2011, 02:45 PM
  #7  
0 Watt CAFz'r
 
Join Date: Nov 2010
Posts: 10
Originally Posted by Dukk View Post
Contact cleaner is what you use. You may get lucky pulling off the **** and spraying it down the shaft but really you want to remove the deck and take it apart.

It should not affect sound while playing, just annoying when adjusting.
X2 on taking it apart. Spraying it down the shaft may push dirt into something else causing more issues
sin_jon is offline  
Old 11-09-2011, 08:11 PM
  #8  
50 Watt CAFz'r
Thread Starter
 
Join Date: Jul 2011
Posts: 57
thanks everyone!
slip is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
GForceCustoms
Car Audio Technical Discussions
11
11-04-2012 06:30 PM
darklcd
General Discussion
3
11-01-2010 02:50 PM
godzilla1978
General SQ
16
05-28-2009 05:31 PM
GTPJAY
General Discussion
0
08-13-2008 08:58 AM
sleboda
Install related
11
05-11-2005 07:58 PM


Thread Tools
Search this Thread
Quick Reply: Static when turning up/down volume


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.