Car Alarm and Mobile Security Discuss car alarm installation, tips and other specifics about car alarms and car security. other topics may include remote starters and navigation.

Compustar problems

Old 12-21-2008, 05:14 PM
  #1  
50 Watt CAFz'r
Thread Starter
iTrader: (1)
 
Join Date: Jul 2005
Posts: 107
Compustar problems

My alarm keeps going off after i arm the car. Sometimes it takes a a few minutes other times its takes about an hour or two. Could it be a problem with the shock sensor? I lowered the sensitivity but no luck still goes off. If anyone has any ideas let me know thanks.
brianb is offline  
Old 12-21-2008, 08:46 PM
  #2  
500 Watt CAFz'r
iTrader: (4)
 
johnw's Avatar
 
Join Date: Sep 2006
Posts: 518
Hood pin, Trunk Pin, door pins,....... all could be a factor. You can isolate each one individually and figure out which one is the cause. Or bring it back to the installer.
johnw is offline  
Old 12-22-2008, 08:54 PM
  #3  
500 Watt CAFz'r
iTrader: (2)
 
SQmonster's Avatar
 
Join Date: Jun 2008
Posts: 793
I would make an appointment with the installer who put it in. It's his responsibility to ensure accuracy. Most shops have a lifetime warranty as well. Let them live up to it.
SQmonster is offline  
Old 12-24-2008, 03:55 AM
  #4  
1000 Watt CAFz'r
iTrader: (1)
 
thumpper's Avatar
 
Join Date: Oct 2004
Posts: 1,090
I have seen that happen with hood pins not adjusted high enough...
a slight breeze could shift the hood just enough for the pin to ground out
thumpper is offline  
Old 12-24-2008, 02:45 PM
  #5  
50 Watt CAFz'r
 
Join Date: May 2008
Posts: 365
yes lifetime on install and alarm if installed by a authorized installer!!
nghtrdr is offline  
Old 12-31-2008, 12:43 AM
  #6  
500 Watt CAFz'r
iTrader: (1)
 
loudtdi's Avatar
 
Join Date: Dec 2004
Posts: 628
Originally Posted by brianb View Post
My alarm keeps going off after i arm the car. Sometimes it takes a a few minutes other times its takes about an hour or two. Could it be a problem with the shock sensor? I lowered the sensitivity but no luck still goes off. If anyone has any ideas let me know thanks.
If you have a 2-way LCD transmitter, you will be able to see which zone is being violated. Start there for your trouble shooting.

If it is a one way, you may be able to have the installer pull up the event history on the security system to help the troubleshooting.
loudtdi is offline  
Old 12-31-2008, 02:08 AM
  #7  
500 Watt CAFz'r
iTrader: (2)
 
SQmonster's Avatar
 
Join Date: Jun 2008
Posts: 793
Originally Posted by loudtdi View Post
If you have a 2-way LCD transmitter, you will be able to see which zone is being violated. Start there for your trouble shooting.

If it is a one way, you may be able to have the installer pull up the event history on the security system to help the troubleshooting.
That's interesting. I've been installing the Compustars for years and never heard about that. How can I do it and for which models is it possible for?
SQmonster is offline  
Old 12-31-2008, 03:38 AM
  #8  
500 Watt CAFz'r
iTrader: (1)
 
loudtdi's Avatar
 
Join Date: Dec 2004
Posts: 628
Originally Posted by SQmonster View Post
That's interesting. I've been installing the Compustars for years and never heard about that. How can I do it and for which models is it possible for?


My bad, thats a feature that is available on Vipers and Pythons......using the bitwriter install tool.
loudtdi is offline  
Old 01-06-2009, 12:40 AM
  #9  
500 Watt CAFz'r
iTrader: (1)
 
Sikk Nation's Avatar
 
Join Date: Oct 2008
Posts: 992
Bring it back. Most comming things are hood pin switches(adjusted badly, rusting out). Depending who installed it some lazy buggers don't solder and this can cause a whole slew of problems. Do a quick check yourself. arm the system, wait 30 seconds.. bang on your door jams (so nothing gets dented) if you have to hit it pretty hard, shock sensor is good. after that, while the doors are closed push on them and let go. (could be a loose/rusty door pin) after that tug on the trunk. if all that is good Chances are you got a slacker installer.
Sikk Nation is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
catalyst
Car Alarm and Mobile Security
6
03-18-2010 07:32 PM
visionssucks
Car Alarm and Mobile Security
15
11-26-2009 06:42 AM
C-Bass
Car Alarm and Mobile Security
4
01-22-2009 09:42 AM
seanbob91
Install related
4
02-15-2006 10:02 PM
Cavalier Chunk
Car Alarm and Mobile Security
11
12-16-2004 08:57 AM


Thread Tools
Search this Thread
Quick Reply: Compustar problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.