Car Alarm and Mobile Security Discuss car alarm installation, tips and other specifics about car alarms and car security. other topics may include remote starters and navigation.

Remote Start Clicks But Doesnt Crank!

Old 12-31-2013, 10:57 AM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Dec 2013
Posts: 2
Remote Start Clicks But Doesnt Crank!

Hey everyone so im just about finished installing a Crimestopper SP402 1 way Alarm/keyless entry/remote start in my 2001 Ford Explorer Sport. I have everything installed and working cept the door sensors which shouldnt matter anyway.(last thing to do) bUT my problem is for my remote start i got a bypass module and hooked it up by the book with my spare transponder key. I push to remote start and it clicks once, all my electronics come on like normal but it doesnt crank at all.
NOTE: The car starts fine with my key in manually.
It will keep restarting the start sequence until i deactivate it, and then my LED light flases 5 times which the Install Book says 5 flashes = Ignition is ON when remote start.
But my ignition is off? Like im outside with the doors closed and no key in the ignition. So that doesnt make sense.. im running out of reasons why this isnt working so i turn to you! Ask away!
djdroc22 is offline  
Old 01-03-2014, 10:36 PM
  #2  
500 Watt CAFz'r
iTrader: (1)
 
IT Hz's Avatar
 
Join Date: May 2009
Posts: 737
Your not integrating the Ford "Pats" system properly. Get a different bypass module, Idatalink ADS-TB is what I'd suggest you use, they are by far the superior integration module for remote starters.
IT Hz is offline  
Old 01-04-2014, 05:11 AM
  #3  
0 Watt CAFz'r
Thread Starter
 
Join Date: Dec 2013
Posts: 2
Originally Posted by IT Hz View Post
Your not integrating the Ford "Pats" system properly. Get a different bypass module, Idatalink ADS-TB is what I'd suggest you use, they are by far the superior integration module for remote starters.
I think your right cause if i unplug my bypass and put the key in the ignition and hit the remote start, it starts. So the bypass is bad or something. Ill check your recommendation. Thank you. Ill update after.
djdroc22 is offline  
Old 01-04-2014, 09:50 AM
  #4  
500 Watt CAFz'r
iTrader: (1)
 
IT Hz's Avatar
 
Join Date: May 2009
Posts: 737
That is definitley the problem especially if as you have said you put the key in the ignition and then the starter works. You need to integrate in to the tx and rx wires of the factory Ford "Pats" system, which the Idatalink piece does perfectly.

Last edited by IT Hz; 01-04-2014 at 11:44 PM.
IT Hz is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
prabhakarglv
Car Alarm and Mobile Security
9
04-10-2014 12:45 AM
Roger @ CAFz
Off-topic Chat
0
11-08-2011 05:29 AM
PGaudio
General Discussion
11
12-14-2008 12:58 PM
TMM
Install related
4
10-18-2007 09:55 PM
MR2NR
Install related
2
09-30-2005 02:44 PM


Thread Tools
Search this Thread
Quick Reply: Remote Start Clicks But Doesnt Crank!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.